AVS Forum banner

1321 - 1340 of 1648 Posts

·
Registered
Joined
·
7,160 Posts
Current gear:
Apple TV 4K
Vizio E66-E1
Yamaha RX-V471
All HDMI cables are 6’ and are capable of handling UHD signals.

Current Setup:
Apple TV -> uhd/hdr in
Avr Audio -> Yamaha HDMI 1
Uhd/hdr out -> Vizio HDMI 1 (ARC supported port)

AVR Key side switches set to middle position on both

Problems are:
After the introduction of the AVR Key, ,y Apple TV remote can no longer turn the volume up or down. Turning on/off the TV with TV remote no longer turns on/off the Yamaha receiver. My on-screen display for the Yamaha no longer appears.
I don’t have a PC, only Macs, so I cannot use the GUI.

Already asked in support server, already answered, please choose one way of getting support and stick with it, otherwise you just delay answer for you, us and others.


If you want TV (root) to see AVR, then just add cable between TV and AVR.
 

·
Registered
Joined
·
2 Posts
Already asked in support server, already answered, please choose one way of getting support and stick with it, otherwise you just delay answer for you, us and others.


If you want TV (root) to see AVR, then just add cable between TV and AVR.
Wow, a thousand apologizes, I thought trying as many avenues as possible was the best way to go, apparently not. Well, if this is the case, then this product won't work for me. My TV only supports ARC on one HDMI port and that is the port I need to use to connect to the AVR Key. I'll just return it.
 

·
Registered
Joined
·
7,160 Posts
Wow, a thousand apologizes, I thought trying as many avenues as possible was the best way to go, apparently not. Well, if this is the case, then this product won't work for me. My TV only supports ARC on one HDMI port and that is the port I need to use to connect to the AVR Key. I'll just return it.

Yes in this case you need Integral2 or Vertex
 

·
Registered
Joined
·
175 Posts
I would like to add a device such as this to my bedroom. I have a nice 4k HDR 65" TV and an older flagship Yamaha soundbar that still handles all the modern audio codecs except Atmos that I can live without in my bedroom. Ideally I would like to have 4 inputs with 1 video output to the TV and 1 audio output to my soundbar. Does HDfury make such a device? If not, what would be the best way to achieve this?
 

·
Registered
Joined
·
7,160 Posts
I would like to add a device such as this to my bedroom. I have a nice 4k HDR 65" TV and an older flagship Yamaha soundbar that still handles all the modern audio codecs except Atmos that I can live without in my bedroom. Ideally I would like to have 4 inputs with 1 video output to the TV and 1 audio output to my soundbar. Does HDfury make such a device? If not, what would be the best way to achieve this?

Upcoming Maestro TX central or HDfury Diva will do that, they can also extract ARC sound and eARC sound up to TrueHD from capable TV and forward back to any AVR via self generated 720p/1080p stream "black framed".
 

·
Registered
Joined
·
175 Posts
Upcoming Maestro TX central or HDfury Diva will do that, they can also extract ARC sound and eARC sound up to TrueHD from capable TV and forward back to any AVR via self generated 7209/1080p stream "black framed".
Many thanks! I almost purchased the Integral 2 last night and read it's entire support thread here. Lucky I did, because near the end of the thread was mentioned the Diva which will do exactly what I'm looking for. I could have probably obtained enough of what I needed using a combination of devices, but I want something that will work out of the box and cause as little frustration as possible, and I think the Diva is that device. The Nvidia shield is currently the only 4k source I have in my bedroom, but I wanted a single device to act as the new switch for future 4k sources and to handle the other 1080p sources for a simple single HDMI connection run through the wall to TV. Can't wait to see it up for preorder! It's really great to see the support provided here for HDfury devices. Probably the best support I've ever seen and I can't wait to join the club!
 

·
Registered
Joined
·
4 Posts
Hello HDFury support team,

Hope you're OK!

Here is my config:
- NVidia Shield TV to AVR Key Input
- AVR Key Video Output to SONY TV 43XD8305, HDMI 3
- AVR Key Audio Output to SONY Headphone Processor MDR-HW700DS, HDMI1 Input

I use KODI to watch 4K Remux content, been doing so for 6 months without any issue.
Now for the past 2 months every time I open a 4K movie on KODI (on Krypton, and now on Leia), I get sound but no image, black screen. I have to stop the movie and re-open it for it to work properly.
I disconnected the AVR Key to have a direct connection between my TV and the Shield. I don't have the black screen problem.

One thing I noticed with the AVRKey; when I stop a movie and the image goes black to load up the KODI GUI, the screen goes green for a split second. It wasn't doing that before.

Do you have any idea what the problem could be?

Thanks,

Daneb
 

·
Registered
Joined
·
7,160 Posts
Hello HDFury support team,

Hope you're OK!

Here is my config:
- NVidia Shield TV to AVR Key Input
- AVR Key Video Output to SONY TV 43XD8305, HDMI 3
- AVR Key Audio Output to SONY Headphone Processor MDR-HW700DS, HDMI1 Input

I use KODI to watch 4K Remux content, been doing so for 6 months without any issue.
Now for the past 2 months every time I open a 4K movie on KODI (on Krypton, and now on Leia), I get sound but no image, black screen. I have to stop the movie and re-open it for it to work properly.
I disconnected the AVR Key to have a direct connection between my TV and the Shield. I don't have the black screen problem.

One thing I noticed with the AVRKey; when I stop a movie and the image goes black to load up the KODI GUI, the screen goes green for a split second. It wasn't doing that before.

Do you have any idea what the problem could be?

Thanks,

Daneb
Please check if you have frame rate option enabled on Kodi and try turning it off, see if it helps.
You might need to exchange AVRkey for Vertex or Integral2 if you want this option enabled on Kodi, the problem with this option is that when you start movie, instead of just activating HDCP, it will change res and activate HDCP at the same time, this create handshake timing issue which AVR-Key cannot always complete properly. When you do SOURCE > TV it works always because there is no particular/special handshake to handle.


Please verify if that is the case. you can also join our support server because it seems we have a firmware for AVR-Key that works much better if above theory is right, so just join our discord support server and write to use HDfury, they will forward you a test firmware to try.
 

·
Registered
Joined
·
4 Posts
Hello HDFury support team,

Hope you're OK!

Here is my config:
- NVidia Shield TV to AVR Key Input
- AVR Key Video Output to SONY TV 43XD8305, HDMI 3
- AVR Key Audio Output to SONY Headphone Processor MDR-HW700DS, HDMI1 Input

I use KODI to watch 4K Remux content, been doing so for 6 months without any issue.
Now for the past 2 months every time I open a 4K movie on KODI (on Krypton, and now on Leia), I get sound but no image, black screen. I have to stop the movie and re-open it for it to work properly.
I disconnected the AVR Key to have a direct connection between my TV and the Shield. I don't have the black screen problem.

One thing I noticed with the AVRKey; when I stop a movie and the image goes black to load up the KODI GUI, the screen goes green for a split second. It wasn't doing that before.

Do you have any idea what the problem could be?

Thanks,

Daneb
Please check if you have frame rate option enabled on Kodi and try turning it off, see if it helps.
You might need to exchange AVRkey for Vertex or Integral2 if you want this option enabled on Kodi, the problem with this option is that when you start movie, instead of just activating HDCP, it will change res and activate HDCP at the same time, this create handshake timing issue which AVR-Key cannot always complete properly. When you do SOURCE > TV it works always because there is no particular/special handshake to handle.


Please verify if that is the case. you can also join our support server because it seems we have a firmware for AVR-Key that works much better if above theory is right, so just join our discord support server and write to use HDfury, they will forward you a test firmware to try.
I had the "Adjust display refresh rate" option enabled. I disabled it, and now everything works fine, I don't have black screen and the videos are quicker to load up (which makes sense).
I will join the discord to try new firmware, the refresh rate option is a great feature so hopefully I can have it ON again with new firmware.

Thanks team, I will report back here on the progress from discord.

Daneb
 

·
Registered
Joined
·
180 Posts
Avrkey disconnects second monitor

I just purchased a new Avr-key.

I'm having an issue that I can't pin down:
I have my computer feeding through hdmi to a sony 4k tv. It works perfectly. However,
I also have my computer feeding through a dvi to my NEC 24 inch monitor. My video card is an Nvidia 970.

The problem is that even if my sony tv is off, the AVR-KEY is still lit, and my monitor constantly blanks out
for a milli second or two, which makes it impossible to work.
If I disconnect the HDMI video input from the Key the problem goes away.
Which means every time I want to watch a movie I have to plug it back in.
Does this make sense? Is it my video card? The Key seems to disconnect my monitor but not my 4K tv even though the

KEY is not hooked up to my monitor.
 

·
Registered
Joined
·
7,160 Posts
I just purchased a new Avr-key.

I'm having an issue that I can't pin down:
I have my computer feeding through hdmi to a sony 4k tv. It works perfectly. However,
I also have my computer feeding through a dvi to my NEC 24 inch monitor. My video card is an Nvidia 970.

The problem is that even if my sony tv is off, the AVR-KEY is still lit, and my monitor constantly blanks out
for a milli second or two, which makes it impossible to work.
If I disconnect the HDMI video input from the Key the problem goes away.
Which means every time I want to watch a movie I have to plug it back in.
Does this make sense? Is it my video card? The Key seems to disconnect my monitor but not my 4K tv even though the

KEY is not hooked up to my monitor.

It's GPU issue, you can just disconnect power supply and you should be fine, please confirm.


Does your monitor works fine when you have monitor and TV at GPU outputs and both up at the same time ?
 

·
Registered
Joined
·
5,678 Posts
Hello HDFury,
I plan to buy the AVR KEY to link my Apple TV to a Sony 75Z9D , to get Dolby Vision, and to a Pioneer receiver SC97 to get Dolby Atmos. If I buy from HDFURY, is it 100% certain that I will receive the new hardware? Is the issue of audio breakups still pending , after few hours ? Thanks for your good job assisting us here.
 

·
Registered
Joined
·
180 Posts
It's GPU issue, you can just disconnect power supply and you should be fine, please confirm.


Does your monitor works fine when you have monitor and TV at GPU outputs and both up at the same time ?
BINGO!

If both the TV and my NEC monitor are on at the same time, there is NO problem.
It's when the TV is off that I have a problem.

When you say, it's the GPU, what do you mean? I should get a better video card?
Oh, BTW, I have my 2 displays to > "Duplicate these displays".

Thanks a lot for your help.
 

·
Registered
Joined
·
7,160 Posts
Hello HDFury,
I plan to buy the AVR KEY to link my Apple TV to a Sony 75Z9D , to get Dolby Vision, and to a Pioneer receiver SC97 to get Dolby Atmos. If I buy from HDFURY, is it 100% certain that I will receive the new hardware? Is the issue of audio breakups still pending , after few hours ? Thanks for your good job assisting us here.

I would use Vertex or Integral2 to avoid any audio issue when playing 600MHz high bandwidth signal given that the hardware you have (source and TV) are both capable of 600MHz/18Gbps
However, yes you can buy from us and get latest hardware with latest firmware out of the box. But all AVR-Key have similar issue when playing 4K60 4:4:4 or 4K60 4:2:2 12b signal, on latest current one, short dropout of a sec after 3 or 4 hours, it also depends room temp and if AVR-Key have enough air and space around it and not located in a closed cabinet or close to another source of heat, etc...



BINGO!

If both the TV and my NEC monitor are on at the same time, there is NO problem.
It's when the TV is off that I have a problem.

When you say, it's the GPU, what do you mean? I should get a better video card?
Oh, BTW, I have my 2 displays to > "Duplicate these displays".

Thanks a lot for your help.

It could be GPU or TV, for ex, some TV will keep some input active or alive even in stand by and some TV will do that for X hours or for ever...
I said GPU because it's a known fact that many GPU share output from same chipset, so if it once start with HDCP for HDMI and then no HDCP for DVI, I can imagine some handshake issue with some TV that would keep their input active in standby.
It's also a problem we have hear from Sony TV owners many time. those TV seems to do something while in standby mode. We don't know yet as we don't have any latest Sony TV but we will get one soon or later and find out exactly what they are doing.
Many AVR owners who have one of the latest sony TV at one output, they have issue with the other AVR output when sony TV is in standby, it seems very similar to your situation.
Normally removing power supply from AVR-Key should solve the issue, did you check it ? if yes, the easiest way for the moment is to use an IR controller power switch that would switch off AVR-Key PSU when you turn off TV (easy to do with universal remote).


There is still chance you can find something in sony TV menu, I suppose such issue could be related to any of the following: CEC/ARC, power saving mode, fast switching.


That's all I can do for you for the moment, but i'll check with our guys if there is any available sony model not too expensive that we could get to really find out what those TV are doing in standby mode.
 
  • Like
Reactions: slimoli

·
Registered
Joined
·
180 Posts
I would use Vertex or Integral2 to avoid any audio issue when playing 600MHz high bandwidth signal given that the hardware you have (source and TV) are both capable of 600MHz/18Gbps
However, yes you can buy from us and get latest hardware with latest firmware out of the box. But all AVR-Key have similar issue when playing 4K60 4:4:4 or 4K60 4:2:2 12b signal, on latest current one, short dropout of a sec after 3 or 4 hours, it also depends room temp and if AVR-Key have enough air and space around it and not located in a closed cabinet or close to another source of heat, etc...






It could be GPU or TV, for ex, some TV will keep some input active or alive even in stand by and some TV will do that for X hours or for ever...
I said GPU because it's a known fact that many GPU share output from same chipset, so if it once start with HDCP for HDMI and then no HDCP for DVI, I can imagine some handshake issue with some TV that would keep their input active in standby.
It's also a problem we have hear from Sony TV owners many time. those TV seems to do something while in standby mode. We don't know yet as we don't have any latest Sony TV but we will get one soon or later and find out exactly what they are doing.
Many AVR owners who have one of the latest sony TV at one output, they have issue with the other AVR output when sony TV is in standby, it seems very similar to your situation.
Normally removing power supply from AVR-Key should solve the issue, did you check it ? if yes, the easiest way for the moment is to use an IR controller power switch that would switch off AVR-Key PSU when you turn off TV (easy to do with universal remote).


There is still chance you can find something in sony TV menu, I suppose such issue could be related to any of the following: CEC/ARC, power saving mode, fast switching.


That's all I can do for you for the moment, but i'll check with our guys if there is any available sony model not too expensive that we could get to really find out what those TV are doing in standby mode.
That explains it beautifully. Thank you so much.


I did unplug the usb and the problem goes away.
 

·
Registered
Joined
·
5 Posts
I plan to use the AVR Key between My Nvidia Shield TV, LG Oled B6 and Denon X4100W receiver.

On the website it says "When playing 600MHz signal and only for 600MHz signal, you might experience a very short sound dropout after 3-5 hours of use.".

How do I know if I would ever use a 600Mhz signal?
 

·
Registered
Joined
·
5 Posts
I plan to use the AVR Key between My Nvidia Shield TV, LG Oled B6 and Denon X4100W receiver.

On the website it says "When playing 600MHz signal and only for 600MHz signal, you might experience a very short sound dropout after 3-5 hours of use.".

How do I know if I would ever use a 600Mhz signal?
After googling some more, could it be when playing 4k content at 60hz? Or [email protected]?
If so, would this then mean I would probably never use it, since most movies are in 24/25hz? What about TV-shows from Netflix etc?
 

·
Registered
Joined
·
7,160 Posts
I plan to use the AVR Key between My Nvidia Shield TV, LG Oled B6 and Denon X4100W receiver.

On the website it says "When playing 600MHz signal and only for 600MHz signal, you might experience a very short sound dropout after 3-5 hours of use.".

How do I know if I would ever use a 600Mhz signal?
After googling some more, could it be when playing 4k content at 60hz? Or [email protected]?
If so, would this then mean I would probably never use it, since most movies are in 24/25hz? What about TV-shows from Netflix etc?

600MHz/18Gbps = 4K60 4:4:4 8b or 4K60 4:2:2 12b, anything lower than that is perfectly fine.


4K24/25 is between min 300MHz and max 450MHz, so no problem. Netflix is natively max 4K60 4:2:0 10b 375MHz so no problem there as well.
 

·
Registered
Joined
·
8 Posts
Good day,
I have problems with my Hdfury AVR key.
I connected the device with three HDMI UHD / HDR certified cables. From my satellite receiver I go to the input UHD / HDR in. From the output uhd / hdr out I go to the input of my TV. In between, I run a DreamScreen 4K.
From the output avr audio I go into my AV receiver Pioneer sc-lx88 to the input Sat / Cbl (HDMI 2). This I have configured in the input menu that the sound via HDMI 2 should be fed and thus output from the Pioneer. At the connection synonymous a HDMI signal is detected, but my Pioneer is no sound output.
When I connect the AVR key to my computer, bitstrem will be displayed if the audio is actively connected. It will also forward the image to my Samsung GQ65Q9FN and display it.
What can it be that I do not get any sound output via HDMI via the AVR Key? Is this possibly defective on the audio output (audio avr) and does not separate the audio signal from the video signal?
I would be very happy about your help.
 

·
Registered
Joined
·
7,160 Posts
Good day,
I have problems with my Hdfury AVR key.
I connected the device with three HDMI UHD / HDR certified cables. From my satellite receiver I go to the input UHD / HDR in. From the output uhd / hdr out I go to the input of my TV. In between, I run a DreamScreen 4K.
From the output avr audio I go into my AV receiver Pioneer sc-lx88 to the input Sat / Cbl (HDMI 2). This I have configured in the input menu that the sound via HDMI 2 should be fed and thus output from the Pioneer. At the connection synonymous a HDMI signal is detected, but my Pioneer is no sound output.
When I connect the AVR key to my computer, bitstrem will be displayed if the audio is actively connected. It will also forward the image to my Samsung GQ65Q9FN and display it.
What can it be that I do not get any sound output via HDMI via the AVR Key? Is this possibly defective on the audio output (audio avr) and does not separate the audio signal from the video signal?
I would be very happy about your help.
Make sure both slides are in mid position (if not, put them in mid position and restart your source)
If problem, run Windows GUI and check your Fw version, if not latest, just update to latest (refer to usermanual for driver installation Before you connect AVR Key to computer)
If still problem, take windows GUI screenshot when signal is passing thru and give list of source name you are using. if you are using ATV4K for ATMOS, make sure to verify if your AVR support Dolby MAT since Apple use that now for Atmos transmission.
 
1321 - 1340 of 1648 Posts
Top