AVS Forum banner

2401 - 2415 of 2415 Posts

·
Registered
Joined
·
4 Posts
Dolby Vision works with ambilight when the TV is a Sony without any custom configuration in the Diva. Sony TVs require player-led Dolby Vision that works with ambilight. TV-led Dolby Vision will not work with ambilight. This is where the Diva can be configured with an LLDV EDID so the players know to send player-led LLDV instead of TV-led Dolby Vision.

Note that if you upgrade to a 2021 Sony TV, they will support TV-led Dolby Vision so the Diva will be be required to use an LLDV EDID. At least I believe the new Sony's will present an EDID that prefers TV-led Dolby Vision.
I recently got a Diva and pretty new to the settings. I was thinking about getting HDFury LED. Where do I set the LLDV, on the EDID tab (Pick one from the custom settings)? Also if I am watching a DV content will this setting make any difference on the display?

My TV is LG CX, Media is played using Apple TV 4K and Panasonic UB820. I am also using Arcana.
 

·
Premium Member
Joined
·
4,397 Posts
I recently got a Diva and pretty new to the settings. I was thinking about getting HDFury LED. Where do I set the LLDV, on the EDID tab (Pick one from the custom settings)? Also if I am watching a DV content will this setting make any difference on the display?

My TV is LG CX, Media is played using Apple TV 4K and Panasonic UB820. I am also using Arcana.
Yes, you can choose custom EDID 10, the BT2020 LLDV EDID in the Diva. This will result in the players sending Dolby Vision LLDV instead of Dolby Vision. Your CX supports both. You would have to decide if you are satisfied with player-led LLDV instead of TV-led Dolby Vision that you currently get. I won't offer an opinion on which is better.
 
  • Like
Reactions: Indian231

·
Registered
Joined
·
4 Posts
Yes, you can choose custom EDID 10, the BT2020 LLDV EDID in the Diva. This will result in the players sending Dolby Vision LLDV instead of Dolby Vision. Your CX supports both. You would have to decide if you are satisfied with player-led LLDV instead of TV-led Dolby Vision that you currently get. I won't offer an opinion on which is better.
Ok Thanks. I will give it a try.
 

·
Registered
Joined
·
60 Posts
I've been dealing with oddities on the LED lighting since getting the Diva. I'm starting to think that my issues are caused by something physical with the LED strips or power to the LEDs or similar. I'm attaching a config in case there's something obvious I'm missing but I've tried a lot of different settings including BB detection and I haven't found any changes in settings that seem to fix the issue.

What I'm seeing is that even when I turn off the LEDs in the Diva, I still get occasional flashes of white light in localized areas. When the LEDs are on, I get more of the same flashes and some content seems to cause more flashing, but there isn't any content that doesn't have the occasional flashing. Things have gotten progressively worse to where now the LEDs seem to be "stuck" in a baby blue color no matter the content. It's gotten to the point to where I've just turned off the LEDs which is frustrating because my main (only?) use of the Diva is for the LED lighting.

I'm using the same config that I've used for months. I did get a very early Diva and did get a new set of cables and power supplies for the two LED strips. This seemed to help somewhat but still got flashing and sometimes odd colors. Even with the receiver / TV and all sources powered down, I still see the white flashes.

So I guess my question is if I should just order 2 more LED strips from HDFury in hopes that there's short or similar in the physical LED strips or connectors. I'm sure I'm well outside of any warranty period which is frustrating since I'm not sure I ever really had a fully working solution. HDFury / hdfuryhelp / claw, do you have any suggestions?
 

Attachments

·
Registered
Joined
·
60 Posts
Update: for some reason, I'm out of baby blue mode for now and the LEDs are working reasonably well. I still get the random strobe issue with BB detect on or off. No changes in config over the last few days other than toggling BB detect. I've restarted the Diva multiple times and disconnected and reconnected all of the LED connectors (even in the corners). The issue remains. Firmware upgrades don't seem to impact the issue in any way, unfortunately.

No need for an immediate or quick response. Just hoping someone can point me to what I need to do to fix this. The LED solution is stunning when it works but things seem to be getting worse rather than better.
 

·
Registered
Joined
·
1 Posts
Hello,

I recently got a HDfury Diva + 112 LED strip for my 65" LG OLED tv and I have some questions.

1. I am controlling it fine with my Logitech Harmony, but I have read this week that Logitech will stop producing Harmony. Is this being take into account? Could you please let me know if there is any other physical remote (no apps in the phone like iRule) I could easily connect to Diva? In other universal remotes I can only add devices by "teaching" the remote using the device's remote and Diva doesn't have one.

2. What is the easiest way of tuning the LEDs color so they match the colors on the screen? I have tried with the STM profiles but none of them seems to work for me. I mainly notice quite a big difference with a white screen/ambilight.

3. Regarding question 2, is there a way of tuning the colors per input? I guess the differences in ambilight behaviour that I see are related to the type (HDR or SDR) of input device but unfortunately I am not an expert on this.

Thanks in advance!
 

·
Registered
Joined
·
539 Posts
I've been dealing with oddities on the LED lighting since getting the Diva. I'm starting to think that my issues are caused by something physical with the LED strips or power to the LEDs or similar. I'm attaching a config in case there's something obvious I'm missing but I've tried a lot of different settings including BB detection and I haven't found any changes in settings that seem to fix the issue.

What I'm seeing is that even when I turn off the LEDs in the Diva, I still get occasional flashes of white light in localized areas. When the LEDs are on, I get more of the same flashes and some content seems to cause more flashing, but there isn't any content that doesn't have the occasional flashing. Things have gotten progressively worse to where now the LEDs seem to be "stuck" in a baby blue color no matter the content. It's gotten to the point to where I've just turned off the LEDs which is frustrating because my main (only?) use of the Diva is for the LED lighting.

I'm using the same config that I've used for months. I did get a very early Diva and did get a new set of cables and power supplies for the two LED strips. This seemed to help somewhat but still got flashing and sometimes odd colors. Even with the receiver / TV and all sources powered down, I still see the white flashes.

So I guess my question is if I should just order 2 more LED strips from HDFury in hopes that there's short or similar in the physical LED strips or connectors. I'm sure I'm well outside of any warranty period which is frustrating since I'm not sure I ever really had a fully working solution. HDFury / hdfuryhelp / claw, do you have any suggestions?
I see no issue with the config.
Can you post a video of the issue for us to view?
 

·
Registered
Joined
·
539 Posts
Update: for some reason, I'm out of baby blue mode for now and the LEDs are working reasonably well. I still get the random strobe issue with BB detect on or off. No changes in config over the last few days other than toggling BB detect. I've restarted the Diva multiple times and disconnected and reconnected all of the LED connectors (even in the corners). The issue remains. Firmware upgrades don't seem to impact the issue in any way, unfortunately.

No need for an immediate or quick response. Just hoping someone can point me to what I need to do to fix this. The LED solution is stunning when it works but things seem to be getting worse rather than better.
Post a video of the issue and attach your config file for us to view as well.
 

·
Registered
Joined
·
539 Posts
Hello,

I recently got a HDfury Diva + 112 LED strip for my 65" LG OLED tv and I have some questions.

1. I am controlling it fine with my Logitech Harmony, but I have read this week that Logitech will stop producing Harmony. Is this being take into account? Could you please let me know if there is any other physical remote (no apps in the phone like iRule) I could easily connect to Diva? In other universal remotes I can only add devices by "teaching" the remote using the device's remote and Diva doesn't have one.

2. What is the easiest way of tuning the LEDs color so they match the colors on the screen? I have tried with the STM profiles but none of them seems to work for me. I mainly notice quite a big difference with a white screen/ambilight.

3. Regarding question 2, is there a way of tuning the colors per input? I guess the differences in ambilight behaviour that I see are related to the type (HDR or SDR) of input device but unfortunately I am not an expert on this.

Thanks in advance!
1) There are lots of manufacturers that still make universal remotes that support ir codes.
Some such as control 4, roomio and irule. The diva also has rs232, ip control and the second hand market will have harmony remotes for years to come.

2) You can adjust gains in the webgui to adjust color somewhat.
There are no other adjustments at this time.

3) No the colors are set globally with the features shown in the webgui.
 

·
Registered
Joined
·
495 Posts
I upgraded the software on my Fury recently, and ever since then, I've been having a problem frequently where the LEDs flicker for no reason. Problem goes away when something causes HDMI to re-sync. I always had this problem periodically, but since the update, it happens much more frequently. (Note that this isn't the problem with black bar detection, because I have that disabled)

 

Attachments

·
Registered
Joined
·
745 Posts
Tried searching different ways on this thread. I got this primarily for injecting HDR to PGen for calibration, but wanted to know how much input lag was added from upscaling 1080p to 4k? Thinking about using it with the Nintendo Switch after using it for calibration.
 

·
Registered
Joined
·
539 Posts
I upgraded the software on my Fury recently, and ever since then, I've been having a problem frequently where the LEDs flicker for no reason. Problem goes away when something causes HDMI to re-sync. I always had this problem periodically, but since the update, it happens much more frequently. (Note that this isn't the problem with black bar detection, because I have that disabled)

Please load older software and post a video with the same scene pauses and show the leds not flickering.
 

·
Registered
Joined
·
495 Posts
Please load older software and post a video with the same scene pauses and show the leds not flickering.
Sorry, I might not have been clear enough. The problem is not specific to any particular type of scene. It's like the Diva gets in a bad state sometimes after an HDMI sync. And then it clears up again on the next sync. Same scene will be fine at that point. It seems like any sync has some chance of this happening. I've been fixing it by power cycling my receiver, since that's the least-painful way I've found of forcing a sync.

This happens primarily when watching stuff on Apple TV, since that thing is always re-syncing constantly with each new thing I watch. Most of my viewing is either Apple TV or DirecTV box, which doesn't re-sync once it's up.
 

·
Registered
Joined
·
539 Posts
Sorry, I might not have been clear enough. The problem is not specific to any particular type of scene. It's like the Diva gets in a bad state sometimes after an HDMI sync. And then it clears up again on the next sync. Same scene will be fine at that point. It seems like any sync has some chance of this happening. I've been fixing it by power cycling my receiver, since that's the least-painful way I've found of forcing a sync.

This happens primarily when watching stuff on Apple TV, since that thing is always re-syncing constantly with each new thing I watch. Most of my viewing is either Apple TV or DirecTV box, which doesn't re-sync once it's up.
You could try a custom edid instead of automix and see if this changes anything.
 
2401 - 2415 of 2415 Posts
Top