AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Thanks in advance for any help anyone can give me.


I just purchased a Dynex 32 inch LCD (DX-LCD32-09) and I'm having an audio problem using the HDMI cable.


The TV has two HDMI ports. My HD cable box is supplied by Time Warner and has one HDMI output.


However, when I use the HDMI connection, I can get sound and video when I'm viewing HD TV (about 30 channels), yet when I change channels to view non-HD channels I get video but no sound?


Time Warner came out to check the HD box and they replaced it. I went to Best Buy and exchanged the TV. Still nothing.


If I use the component cables to connect from the HD box to the TV everything works as it should - audio everywhere.


Likewise, when I plug the coaxial straight into the TV I get audio everywhere.


What am I missing?
 

·
Registered
Joined
·
2,615 Posts
Use the component cables (red/green/blue) and audio cables. They provide equal picture quality without all the HDMI issues. At this time, HDMI sometimes has problems with the sd to hd switching from cable boxes. This is nothing official, but many people encounter HDMI problems with cable boxes and have no problems with HDMI on bluray or game systems. It seems with a constant feed HDMI is ok, when you ask it to switch, it gets confused.


Component cables themselves do not provide sound, so are you sure they are component and not composite? Anyhow, component and audio cables is the answer to your problem.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top