AVS Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·

I've done a LOT of research and reading past posts on this, and no one seems to have an answer besides "get a harmony remote". Its just mind boggling to believe that ARC and HDMI-CEC is completely useless and total garbage...

 

U-verse cable box---->HDMI----->TV/SAT input Pioneer VSX-70

 

VSX-70 Output 1 (ARC) ------->HDMI ------->Input 1 (ARC) LG PM9700

 

LG PM9700 (return audio) ------->same HDMI------> VSX-80 "TV" input (for audio return channel only)

 

 

LG Simplink menu options:

 

Simplink - ON

Audio output - "HT AUDIO" (home theater)

Power On/Off - ON

 

LG Main options menu/sound:

 

ARC - ON

Audio - "EXT SPEAKERS"

 

 

Pioneer VSX-80 "HDMI SETUP"

 

Control for HDMI - ON

Control - ON

ARC - ON

PQLS - AUTO

Passive HDMI - OFF

 

 

1. Problem is whenever I use the U-verse remote to turn everything on (single push of power button turns everything on) everything powers up fine, AVR starts at SAT/CBL (last used before power off) picture shows up, sound starts and then the AVR switches inputs within 5 seconds or so to "TV".

 

I am forced to switch back to SAT/CBL input everytime i power on the AVR. It wants to default to the "TV" input no matter what. How, if possible, can i make the SAT/CBL the priority input that the AVR defaults to when power on?

 

Everything else works fine for the most part, the only other issue im having is this:

 

2. When i switch over to Netflix on the Smart Apps menu on the LG, and Netflix starts up, the the AVR doesnt automatically switch to "TV" input from SAT/CBL input. I have to wait until the movie starts, hit "options" on the LG tv/Netflix options at the top right, and select "EXT SPEAKERS" manually every time, thereby turning Simplink on AGAIN after it should already be on. I can do this OR switch to "TV" input on the AVR. Once i do this, the sound works fine.

 

Then, when i exit Netflix, I have to manually switch back to SAT/CBL input after i exit out of the Smart Apps menu to a black screen.

 

 

It seems ARC and HDMI-CEC is completely damn worthless unless you have the same brands. I just dont understand why they invented a technology to make things easier, and the chit doesnt work at all and goes weird when you want to connect multiple brands together...
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #2 ·

ALSO...

 

When i turn ALL HDMI-CEC options off on both the LG and the PIO, but leave just the ARC options on both units ON...it doesnt work at all.

 

It seems i MUST have Simplink and Kuro on in order to use the ARC.
 

·
Registered
Joined
·
8,758 Posts
must connect to LG HDMI not AVR.
 

·
Registered
Joined
·
15,085 Posts
Sadly, despite everyone's wishes, CEC and ARC are not guaranteed to interoperate. The HDMI v1 specs were too vague, so different manufacturers implemented them differently. Although HDMI V2 CEC and ARC specs are more strict, they're also optional. I haven't heard of anybody actually implementing them.

If they don't work for your equipment, there's currently no recourse other than S/PDIF from TV to AVR to get the audio and a universal remote to control them. :(
 

·
Registered
Joined
·
155 Posts
Same problem here with brand new LG OLED and a 2013 Denon AVR. Everything worked fine with my old Sony XBR950, but no such luck with th LG. Exactly the same issue as the OP, after everything powers up and I get a glimpse of my cable/sat input the tv takes over and flips to "tv audio" on the receiver. Sigh... How annoying.

The problem is, I can handle all the input swithcing and don't care so much (I'm a manual transmission kind of guy), but God help me if my wife or mother-in-law try to power everything up. :eek:
 

·
Registered
Joined
·
1 Posts
Same problem here with brand new LG OLED and a 2013 Denon AVR. Everything worked fine with my old Sony XBR950, but no such luck with th LG. Exactly the same issue as the OP, after everything powers up and I get a glimpse of my cable/sat input the tv takes over and flips to "tv audio" on the receiver. Sigh... How annoying.

The problem is, I can handle all the input swithcing and don't care so much (I'm a manual transmission kind of guy), but God help me if my wife or mother-in-law try to power everything up. :eek:

Same problem here with brand new LG OLED and a 2013 Denon AVR. Everything worked fine with my old Sony XBR950, but no such luck with th LG. Exactly the same issue as the OP, after everything powers up and I get a glimpse of my cable/sat input the tv takes over and flips to "tv audio" on the receiver. Sigh... How annoying.

The problem is, I can handle all the input switching and don't care so much (I'm a manual transmission kind of guy), but God help me if my wife or mother-in-law try to power everything up. :eek:
This is the EXACT same problem I am having as well. I have the Harmony HUB with the Harmony remote.

Setup:

LG 65" 65UH6150


Uverse Cable Box
Apple TV
LG Blu-Ray
Pioneer Receiver

All components run HDMI into the receiver's appropriate inputs and I have 1 HDMI running from the receiver to the ARC HDMI input on my LG tv.

I never had any issues until I turned on the ARC on my TV, so I could utilize the Smart TV through my surround sound. As mentioned by the original poster, I've read a lot of people say, "Get a Harmony remote" but that doesn't solve my issue.

Will turning off CEC on my TV and receiver solve my problem while still allowing me to play the audio through my surround sound?
 
1 - 11 of 11 Posts
Top