AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi, I'm trying to use my Macbook Pro with HDMI through my Denon AVR-2300W Ammp going to a projector but the screen keeps intermittently going to black every second or so. It's not a cable issue as the HDMI works fine directly into the projector - it seems to be a communication issue between the Denon and the Macbook Pro. I've also checked with a mini-display-HDMI cable to the front port on the Denon with no luck too. I've swapped the HDMI input to HDMI 1 (usually 3) to see if that made a difference, but still no luck. Any ideas what could be causing the issue?
 

·
Premium Member
Joined
·
92,839 Posts
Hi, I'm trying to use my Macbook Pro with HDMI through my Denon AVR-2300W Ammp going to a projector but the screen keeps intermittently going to black every second or so. It's not a cable issue as the HDMI works fine directly into the projector - it seems to be a communication issue between the Denon and the Macbook Pro. I've also checked with a mini-display-HDMI cable to the front port on the Denon with no luck too. I've swapped the HDMI input to HDMI 1 (usually 3) to see if that made a difference, but still no luck. Any ideas what could be causing the issue?
Just because an HDMI cable works when connected from the source to the display, doesn't necessarily mean it will work when connected to the AVR. Try replacing the cable.

Also, review posts 1-8 in the 2016 Denon AVR Owner's thread for additional helpful information on the X2300W.

http://www.avsforum.com/forum/90-re...ries-avr-owner-s-thread-faq.html#post43790674
 
1 - 2 of 2 Posts
Top