AVS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I get my programming from DirecTv.


My HT box is connected to my Samsung tv, HDMI 1 on box to HDMI 1 on TV


Everything was working fine till I unplugged the HDMI cable from the box briefly and plugged it back in.


Now looking at the TV settings on the Samsung I see that my other sources are detected but the HDMI settings are not. The HDMI settings are grayed out, even though the settings do show that there there is an "STB/Cable" connected.


When I connect the DirecTv box directly to the TV the HDMI settings are detected but I do not get a picture. (I haven't tried to make any adjustments yet to get my DirecTv programming when connected like that)


I'm pretty sure my DirecTv box is OK since I can still hear audio even without a picture, and when I change channels using my DirecTv remote I can tell that channels are being changed because the audio change reflects the channel change.


The HDMI port on my DirecTv receiver is connected to HDMI 2 on the Onkyo.


There is nothing connected to the HDMI output port on the Onkyo, although while troubleshooting (trying all possible HDMI connections I could think of) that port also was used.


I have reset the DirecTv receiver and the Onkyo HT box.


Suggestions?
 

·
Registered
Joined
·
9,286 Posts

Quote:
Originally Posted by rfrankel  /t/1415049/hdmi-output-from-onkyo-800-not-detected-by-samsung-tv#post_22120756


I get my programming from DirecTv.

My HT box is connected to my Samsung tv, HDMI 1 on box to HDMI 1 on TV

...

Suggestions?

Hi rfrankel,
about your connection.


The HT box HDMI (Out) should be connected to Samsung tv HDMI-1.


DirecTv box -> HDMI cable -> HT box (HDMI In)

HT box (HDMI Out) -> HDMI cable -> Samsung tv HDMI-1
 
1 - 2 of 2 Posts
Top