AVS Forum banner
1 - 7 of 7 Posts

·
Moderator
Joined
·
23,032 Posts
HDMI related sparklies are not uniformly shaped like in your pic. The sparklies are random in the entire video image. It's had to tell from your small pic, but it looks like a sparkly frame around the screen. Quite appropriate for the season.



larry
 

·
Registered
Joined
·
1,570 Posts
When you say the only thing changed was the screen, you might want to elaborate on what was used before and now in terms of setup... ie. screen size, cabling, projector, etc.... settings on the projector??? My first guess is that you changed the screen size and thus changed a projector setting and now have an issue with "overscan" is some form.


Having said that, a "signal issue" in black areas, I have seen before when setting up a long run for my HT WITH switchers involved. To further highlight your problem, you might look at "black screen" shots from film credits and such which will likely show issues throughout the whole screen.
 

·
Banned
Joined
·
3,692 Posts

Quote:
Originally Posted by budwich /forum/post/19625443


When you say the only thing changed was the screen, you might want to elaborate on what was used before and now in terms of setup... ie. screen size, cabling, projector, etc.... settings on the projector??? My first guess is that you changed the screen size and thus changed a projector setting and now have an issue with "overscan" is some form.


Having said that, a "signal issue" in black areas, I have seen before when setting up a long run for my HT WITH switchers involved. To further highlight your problem, you might look at "black screen" shots from film credits and such which will likely show issues throughout the whole screen.

Answer deleted by author
 
1 - 7 of 7 Posts
Top