AVS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
I have a dennon 2113 AVR that only has one HDMI out. I got an HDMI powered splitter to go to my 55" sony, and my wifes 42" sony in the other room with a 15 foot HDMI cable.

The 55" tv looks like it looses the signal every 40 minutes or so. It goes out for about 2 seconds, then comes back.

The 42" tv looks like it looses the signal every 2 minutes for about 4 seconds, then comes back.

The HDMI splitter came with a usb cable that I have plugged into the AVR, computer, and a phone charger plug. All with the same results. Is my splitter bad? It has a green light that turns on when I attach the HDMI from the receiver, the usb power, or both.
Anyone have any ideas? Signal loss? Not enought power? HDMI too long to 42"tv? How do I know?
THanks
 

·
Registered
Joined
·
2,973 Posts
'HDMI too long to 42"tv? How do I know?' - the million dollar question, welcome to the world of HDMI Tech Support!!!


Without some rather expensive diagnostic kit on site it is hard to pin down where the problem lies, it could be the Distribution Amp, it could be the Source, it could be one of your TV's or it could be the AVR!


Try running the system with just one TV at a time connected via the AVR + Distribution Amp and see if you suffer the same problem.


Power everything Off at the wall, disconnect one of the Outputs on the Distribution Amp then repower - repeat the test for both TV's.


Joe
 
1 - 2 of 2 Posts
Top