AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
A few days ago I completely lost HDNET and HBO-HD. The signal strength for SAT B (119) wasn't the best (around 50%) but now I am getting 0%. What happened???? Anybody out there with the same problem? Do I need to re-align the dish? Did DirecTV move the satellites?

I called DirecTV and asked them to reset my box for HD and still have the same problem.

By the way I just installed Sat C Kit yesterday and can get Showtime HD with no problems and a signal strength for SAT C (110) in the 90's.


Your comments or suggestions would be greatly appreciated.....



thanks.
 

·
Registered
Joined
·
122 Posts
It could be a bad connection at the Sat B and Sat C combiner. That was what I experienced. You can connect Sat B (119) feed directly to your receiver to see if you lost your 119 signal.
 

·
Registered
Joined
·
2,859 Posts
I have the same problem (zero signal strength, no HD-HBO or HDNet). The problem is I haven't installed a sat-C kit and don't plan to anytime soon. The signals just kind of vanished. I did have some lousy weather so it may have been that, though my standard sat channels came in just fine. I've never been able to get my sat B signal above 48%, while my sat A comes in at 91%.


So it's not the sat B and C combiner, at least not in my case. jorgitog1 didn't mention anything about the sat C kit either. I'm using a Panasonic STB, the HDS20. I'm going to call DirecTV tonight about resetting the HD channels and I'll report back, but I'd like to know if anyone else who DIDN'T install the sat C kit lost channels.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #5 ·
David,


I did loose HDNET and HBO-HD before installing the SAT-C kit. I just provided that information to indicate that I am capable of currently receiving some form of HD signals.


After loosing the signal completely it came back after a few days but very week and could not watch HDNET more than a few seconds at a time before the signal would totally vanish.


DirecTV tells me they did not move the satellite but I don't know if I totally believe that. They must have done something.....
 

·
Registered
Joined
·
155 Posts
I stopped getting HDNET and HBOHD, When I called Directtv to check, They said I will have to sign up for HBO package to get the HBOHD. In the past I was getting HBOHD without signing up for HBO package.

Now I am only getting HDNET.

Adarsh
 

·
Registered
Joined
·
306 Posts
David F,

I had the same symptoms last night with HBO an HDNET as you. Just disappeared, I went to setup/signal meter and found if I switched and back and forth from A to B and tried different transponders I would finally get a signal. Then I would have to go load the guide and it would work for a while. At some point it would crap out again and I would go through the Futzing process till i succeeded.


What did you find in the programming section?


I have a DST3000.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top