AVS Forum banner
Status
Not open for further replies.
1 - 20 of 37 Posts

·
Registered
Joined
·
6,232 Posts
Discussion Starter · #1 ·
I lost my HD NET the other day as many others did. There wasn't too much interesting on the last day or two so I didn't do anything about it. I called today and the CSR tried to add the HDTV line item or check box to enable hdtv to my account and after several attempts came back and told me she couldn't do it because I didn't have a basic package, only HBO. I explained to her that many others have the exact same setup and it hasn't been a problem for them. She tried again and told me she couldn't do it.


Should I play CRS roulette and try again? Any magic words to say to get this done? I checked my account online and it shows my RCA F38310 and HDTV on my account but she claimed it was blank. I'm still getting the public stations like NASA and RFD TV, and my HBO HD but call 721 on HDNET.
 

·
Registered
Joined
·
222 Posts
Same problem. I've been out of town so this is the first I've seen of this problem. Has it been going on for a while?
 

·
Registered
Joined
·
38 Posts
I also found HDNet gone this week. Finally called DT today and they were unable to help. Needed to reqest a spervisor to actually get someone who new about the HDNet. She did mention that I wasn't listed before as having a HDTV Rec on my account but she was able to "check that box" fo me but it did nothing yet. As you said nothing really exciting on so we will wait and see.
 

·
Registered
Joined
·
6,232 Posts
Discussion Starter · #4 ·
I called a second time and got a guy named Mark, he was quite aware of the problem and said no problem to fix it. Then he came back and said sorry the system that he need to access was down and he couldn't do it now. He asked if it would be OK if he submitted a request with his supervisor and he said it would take 24 to 48 hours to get through the system, I told him OK. He said if the system came up before his shift ended he would put it through. Well it's 1 AM now and HDNEt isn't back for me so I guess I'll wait 24 hours and then call back it it's not on by then.
 

·
Registered
LG 55" C9 OLED, Yamaha RX-A660, Monoprice 5.1.2 Speakers, WMC HTPC, TiVo Bolt, X1
Joined
·
45,723 Posts
DirecTV is trying to clean up their act, you may not be able to get HDNet without a Total Choice (or better) subscription. Please keep us informed as this plays out.
 

·
Registered
Joined
·
3,858 Posts
I was able to get mine back just by calling and telling them it was down, and I had it previously (as its the only channel I have) and that they just need to go in and re-add HDNet to my package which he did, and it came back on as I was on the phone.
 

·
Registered
Joined
·
353 Posts
Mine came back while on the phone too, but she did have to put me on hold to speak with someone else though. Good luck.
 

·
Registered
Joined
·
313 Posts
I'm having the same problem. Anybody have steps for the CSR to perform since they are telling me to reset the box. Since that didn'twork, they say that I need a new card!! I am on hold right now. (2nd rep actually since I got disconnected the first time)


Paul
 

·
Registered
Joined
·
3,858 Posts
When I explained that I had the 721 error on my Directv for HDNet, and that I subscribe to the package that gives me HDNet. I stated that several other people online had this issues and they had it resolved by them re-adding HDNet back to my package. He said ok did it and it came back online, I asked what he did and he said he re-added it to my package and that was it.


I didn't have to do anything. It came back on, on its own while I was talking to him.
 

·
Registered
Joined
·
313 Posts
Okay now I am pissed!! I just got disconnected again. They are not just clueless about programming. They cannot even work the phones either!!


Either that or their policy is to hang up if they can't fix your problem.


Paul
 

·
Registered
Joined
·
313 Posts
Well, still no luck. They are sending me a new card that is supposed to fix the issue(!?!) We shall see in 2-3 business days.
 

·
Registered
Joined
·
40 Posts
I just re-added HDNet to my account. No problem. Took a minute. The CSR took more time trying to get me to sign up for other services!
 

·
Registered
Joined
·
222 Posts
Getting a new card? Sounds like a bogus excuse-maker looking to shine you on for a few more days.


I got a CSR on the phone, told her I had everything I need to receive HDNet and that I had lost it somehow. She said it just needed to be checked off on my account, and that it was no charge. It came on while we spoke.


My suggestion is keep calling back until you get someone who knows what they're doing. If you received HDNet before and just lost it, you probably do not need a new card.


BTW, the CSR also signed me up for Showtime. I just did the Sat C upgrade and figured one more channel of HDTV can't be a bad thing.


Good Luck.


Greg
 

·
Registered
Joined
·
149 Posts
I just got off the phone with DTV. It took 45 minutes for someone to turn on HD Net. It took me 10 minutes just to get the CSR to understand that it is channel 199 not 196.


First Customer Service, second Tech support, third programming department. Then whalla, Behind Enemy Lines is on. Sorry I don't mean to rant, but you are the only guys that would understand my frustration. My wife thinks I'm nuts. Anybody else's wife think they're nuts?


Thanks for listening-


Dan
 

·
Registered
Joined
·
313 Posts
Yeah Greg, I feel the same way about the card, but I figured since I called them three times already today and I have "notes" on my account, I wasn't going to push the issue anymore today. It's just frustrating dealing with these people. Especially when I am still using the Directv Limited package. I'm waiting for one of them to tell me I have to sub to one of the $35+ packages. I'll try back tomorrow.


Paul
 

·
Registered
Joined
·
6,232 Posts
Discussion Starter · #17 ·
Just a quick update, as of Sunday night 11 Pm still no HDNET. I guess I'll call tomorrow afternoon when a get some time. Perhaps the third time will be the charm.


If worse comes to worse I'll pick up a cheap IRD (I need 3, I have an unused DTiVo) and switch my service from E* to D but it's not high on my to-do list.
 

·
Registered
Joined
·
17 Posts
Mine wasn't working either (not subscribed at the bottom of screen). One 5-minute phone call to DTV and it's back on.
 

·
Registered
Joined
·
265 Posts
I'd like to know how many of you lucky ones who had it quickly turned back on, are subscribing to the DirecTV Limited package.
 

·
Registered
Joined
·
38 Posts
Mine's still down as well. Going to give them a call and see if someone understands that they have a channel 199 and that they need to add it back on my account. This will be fun. Yeah!
 
1 - 20 of 37 Posts
Status
Not open for further replies.
Top