AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter · #1 ·
My local cable provider finally activated HDTV in my area a week ago and I was one of the first (if not the first) to order and install an HDTV STB (Explorer 3100HD).


The image is stunning. Even my wife was impressed (and she is not easily impressed by technology).


Unfortunately, my 'golden eye' is detecting a slight artifact with both HDTV and DVD on the PLV60. Objects on the image that are moving at either a moderate or fast speed display slight horizontal lines. Before HDTV I was thinking it was the lower resolution of the DVD (480p), however now I'm wondering if it is the PLV60's scaler or a problem with my specific unit.


The Explorer 3100HD is connected 1080i with high quality component video cables.


Anyone out there with same projector and HDTV notice this?


Ray
 

·
Registered
Joined
·
114 Posts
Hi,


I have a PLV-60 with JVC D-Theater. I too experience those horizontal lines VERY RARELY on fast objects.


My guess is this happens because it's still interlaced.
 

·
Registered
Joined
·
84 Posts
Radar,


Internally, the PLV-60 electronics cannot progressively display 1080 - its frequency is too high. Thus it shows 1080 as interlaced instead of progressive.


The tearing on horz movement is the interlace structure - sorry.


Dan


BTW - I've been calling Rogers every month for HD service and they have been saying 'real-soon-now' for the last 9 months. Last call said within a month..... I hope.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top