AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter · #1 ·
I've had this issue roughly about three times since I bought my Samsung LN46B530, panel model AA01 back in July 2009. This is a short video to show you what is happening to my TV. This happens on and off. Not sure if it's the cable or the TV. I'm not a home theater tech, but something tells me that isn't normal. Think the last time it happened was about 2-3 months ago. Any suggestions on what might be happening?


Thanks again.
 

·
Registered
Joined
·
3,396 Posts
it could be 1 of 3 things


your TV


your HDMI cable (highly unlikely if it works for long periods of time but possible)


your PS3 (unless other HDMI devices do the same thing and in that case its definitely the TV)


i would say the TV is most likely at fault but trying a new cable would be the cheapest and easiest way to try and fix the problem, but it could also be caused by the PS3
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #3 ·
Since this is an intermittent problem, I suppose I could try another HDMI cable, but if a few months down the road and it happens again, I might look at the TV. Don't think it's the PS3 though since the PS3 doesn't produce a static picture. The HDMI or TV provide the picture.


Kind of hard to diagnose I suppose. I'll give the new cable a try.
 

·
Registered
Joined
·
3,396 Posts
both the PS3 and the TV are capable of producing that static picture you saw, its typical for HDMI connections gone bad


I'm reluctant to blame the PS3 simply because Sony's build quality in my mind is much better than samsung's but either one could easily be at fault.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top