AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Hello everybody,


I have been searching here and have yet to find my exact problem. I really dont want to take my IN72 outside and shoot it with my AR -15 so maybe you guys can help.


(No Warranty)The lamp has 371 hours with no resets. A few weeks ago I had a vertical gray bar on the left side but after 2 minutes of warm up it goes away. Then just this week the picture has gone from perfect (for its price class) to heavily reddish/pixelated or what I consider poor resolution. I pulled the lamp and looked at it, no tell tale signs so put it back and now the picture is very DIM so Im at a loss, Ive been searching the internet all over. Does anyone have any ideas on this issue???


Its an INFOCUS IN72 DLP. I use HDMI cable 35', heavily shielded. Is this stuff common, I have not called Infocus yet but will get around to it just would like to see what you all have to say. Thanks
 

·
Registered
Joined
·
1,901 Posts
First, the lamp cannot be the cause of any of your problems. The only problem you will see from the lamp is reduced brightness/contrast as it ages.


Second, other people have reported HDMI issues. Sometimes, it's the cable, one poster discovered it was a faulty connector on his projector.


What you want to do is when this does occur, open the projectors menu. If it is normal, your problem is input related and you should a different, shorter cable or even a different source and also try all available inputs. If the menu is also affected, you have a problem with the display and associated circuitry itself. If it is the display engine, it needs factory service.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top