AVS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have a question regarding outputs, I have my LCD wired through HDMI and my Projector with Component.


My problem is I now have to physically unplug the HDMI cable from the 8300HD in order for the Component output to send the signal to my Projector.


Is there a way to choose which output to use, HDMI or Component, from within the 8300HD instead of me having to fish my hand behind my 8300HD to manually disconnect & reconnect the HDMI cable everytime?!


Any help is greatly appreciated!
 

·
Registered
Joined
·
195 Posts
As far as I know that is the way the 8300HD was designed.


When the HDMI cable is plugged in, the component output is disabled.


That is certainly the way my 8300HD works.
 

·
Registered
Joined
·
3,538 Posts

Quote:
Originally Posted by BruceS /forum/post/0


As far as I know that is the way the 8300HD was designed.


When the HDMI cable is plugged in, the component output is disabled.


That is certainly the way my 8300HD works.


That's not the case of my 8300HD. Both are active at the same time on my sara system.
 

·
Registered
Joined
·
10,426 Posts
Kevin,


What version of SARA are do you have?
 

·
Registered
Joined
·
24 Posts
Hi guys,


I'm seeing a similar problem.


I have the 8300HD, Samsung LN52A650, and Panasonic PT-AE900U projector.


8300HD -> Sammy is HDMI

8300HD -> Panny is component.


I can't get the component to the Panasonic to work.


Are there any special steps? All I did was power down the 8300HD and attach the component cables. I did not unplug the 8300HD, would that make a difference?
 
1 - 5 of 5 Posts
Top