AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Thanks for reading...


I just picked up a DVDO iScan Pro v2 line doubler to hook to my InFocus 340b DLP unit. I'm having a heck of a time getting the two working together...


My two sources, switched at my amp, are DTV and a Pioneer DVD, connecting via SVideo to the DVDO. DTV works like a charm, and is a huge improvement over regular SVid. When I swith to DVD however, all hell breaks loose. The image can not be "perfected", and shows in the top half of the screen. It's full of tears as well, with a dozen or so lines of garbage all over the image (horizontal).


In both cases, the 340b reports that it's getting a 1024x768 signal, at 31.5 Khz Horizontal and 60Mhz scan rate.


Any idea how come it works with one source, and not the other? Any ideas on a solution? I tried using Composite, same result. I hooked up my computer monitor to the DVDO and it works like a charm, so it's not that unit.


I just realized from another fourm that the native res for the 340b is 800x600. Is there anything I can do to the DVDO, or add on to the chaim to convert to a lower resolution?


thanks again for reading!


Brian
 

·
Registered
Joined
·
27 Posts
Hi Brian,


Lets try this again...


I was just reading a review of this, as I want one too. According to the review there are internal jumpers to allow "sync-on-green". Could this be why?


Also tell us what up-converting NTSC looks like. I have HDTV here in Ottawa, but 8 of the 10 ch. are "up-converted" by our local cable co. Only 2 are true 16:9 1080i!!!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top