AVS Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
1,212 Posts
Discussion Starter · #1 ·
Hi


Major problem. Projector has just under 1000 hrs on it. After turning on projector and watching for a few mins, all of a sudden it dropped nearly all it's light output. You can barely see it only by going close to the screen.


I'm guessing it's a lamp problem. I clean the filter every 50 - 100 hrs. Run in low lamp.


I've been having candle light flicker on and off for the past month which I overcame by putting the projector in high lamp. Not sure if this has anything to do with the lamp light drop.


Am I pretty much screwed with the warranty? Just under 1000hrs and about 10 days over the 90 days.
 

·
Registered
Joined
·
1,412 Posts

·
Registered
Joined
·
1,212 Posts
Discussion Starter · #3 ·
Quote:
this seems to be a common occurance with the Panny 700. Your bulb is toast.

I would call Panasonic and raise a huge stink.

Check out this link and read the consumer reviews and see that you are not alone.

http://www.projectorcentral.com/Pan...ser-reviews.htm
Yeah I was afraid it would be the bulb. I highly doubt Panasonic will do anything but I'll get up them anyway. Projector bulbs must be really sensitive.
 

·
Registered
Joined
·
1,212 Posts
Discussion Starter · #4 ·
Now the red lamp light is flashing, so lamp must have failured for sure.
 

·
Registered
Joined
·
2,224 Posts
Quote:
Originally Posted by Tukkis
Now the red lamp light is flashing, so lamp must have failured for sure.
Sorry to hear about your lamp. Is it the original lamp that came with the projector? I'm asking because I only used the original lamp for the first 90 days and then immediately replaced it with a new lamp and put the original away to use only for emergency backup.


The replacement lamp I've been using (for over 1500 hours now) has shown no signs of flickering or significant dimming so I wonder if the reported AE700 lamp problems have more to do with the original lamps they were supplying instead of an interaction between the pj and lamps in general.
 

·
Registered
Joined
·
1,212 Posts
Discussion Starter · #6 ·
Quote:
Sorry to hear about your lamp. Is it the original lamp that came with the projector? I'm asking because I only used the original lamp for the first 90 days and then immediately replaced it with a new lamp and put the original away to use only for emergency backup.


The replacement lamp I've been using (for over 1500 hours now) has shown no signs of flickering or significant dimming so I wonder if the reported AE700 lamp problems have more to do with the original lamps they were supplying instead of an interaction between the pj and lamps in general.
Yeah I'm leaning towards the original lamp theory. From all the other users responses, the original seems to have the most problems.


Thanks for the replies.
 

·
Registered
Joined
·
3,612 Posts
You could try RESETing the lamp hours in the service menu, though yours sounds like it has gone too far for this to help. This has helped others - though its never been determined why.


ted
 

·
Registered
Joined
·
1,212 Posts
Discussion Starter · #8 ·
Quote:
You could try RESETing the lamp hours in the service menu, though yours sounds like it has gone too far for this to help. This has helped others - though its never been determined why.
Yeah I was going to try this but the next time I switched it on I got no light at all.
 

·
Registered
Joined
·
74 Posts
Time to report my lamp.


Bought it on April 26, 2005, arrive on May 5, 2005.

Lamp hour: 625 Hours.


Today it outputted, only 5-10% of original brightness. Will try calling panasonic tomorrow to see if we can get the lamp replaced.


I thought the warranty on this stuff was supposed to be 1 year.??


Anybody knows the real warranty for the bulb on this projector?
 

·
Registered
Joined
·
1,212 Posts
Discussion Starter · #10 ·
Quote:
I thought the warranty on this stuff was supposed to be 1 year.??


Anybody knows the real warranty for the bulb on this projector?
500hrs or 90days


You're very close to 500hrs so I would really push Panasonic to give you a free lamp. Mine was in the 900's and I got a free one.
 

·
Registered
Joined
·
9 Posts
Hì.

Mine blew after 443 ours. I call`ed Panasonic (Scandinavia) to complain over the few ours people are getting from the bulps, but they told me that they never had heard of such a problem with the AE700 before?! ....and, that there were no warranty on the bulp:-( They seem to have a problem realizing that there IS a problem with some of these units, at least here in Scandinavia. A new bulp every 3 months is way over my budget, so, AE700 for sale.

It`s for sure the last time I have ever buied a Panasonic product.


/Sweagle
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top