AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Help!


I have an LNT5271F, which developed stripes of dead pixels just hours old. After 3 weeks in the shop (yes, I'm an idiot for not returning it but I didn't know it would take that long), I got it back, good as new.


Now, several days later, the AMP has stopped working. Completely.


There is no difference whatsoever between "Off" and "High", nor in any of the intermediate modes - and the demo mode shows ZERO difference, in any mode (internal tuner, external Blu-Ray player or HD TiVo) and in any resolution (480, 720, 1080).


Now, once you have seen 120Hz mode on, you know it looks unmistakably vivid and lifelike and there's simply no way you couldn't see the difference between "On" and "Off" in the demo mode. BUT.... I have absolutely NO error or diagnostic messages on my TV, and the picture looks GREAT, but it's just like any other 60Hz HDTV now, without any signs of frame interpolation or the faster refresh rate.


I have tried the menu "reset" and checked all the other settings, Film Mode is OFF, nothing seems to make any difference.


Is there ANYTHING else I can do, i.e. a hardware reset? (I have unplugged and replugged the TV into the power, no change).


I have just hours left in my return window... so I can't afford another lengthy wait for a service tech to fix it. If it really has broken again in the first month, it's going back.


FWIW, my hardware version is 1001CS[9A27], firmware version is 1013.1, Oct. 31 2007


Any help would be greatly appreciated!
 

·
Registered
Joined
·
4,188 Posts
If you think it doesn't work right, return it for another one. Why even bother monkeying around. I assume that is one of the reasons you paid a little more to buy it locally so you can exchange it right away in case there is something wrong with it.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
It was an Amazon purchase. I have notified them I want to return the set.


I am not taking another chance, after our first experience with Samsung's service delays, I don't ever want to have to deal with them again (one month from notifying them of the problem, to getting the repaired set back).
 
1 - 3 of 3 Posts
Top