AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
190 Posts
Discussion Starter · #1 ·
I just installed the Audiophile 2496 card on a Win 2000 machine. I have it connected through S/PDIF to my Denon 3801 receiver.


I used the M Audio Delta Contol Panel and have it setup like this:

Patchbay/Router

H/W Out 1/2

* Monitor Mixer


H/W Out S/PDIF

* Monitor Mixer


S/PDIF

Digital Output Format

Professional


With this setup, WAVE/MP3s work fine, but PowerDVD doesn't play any audio. I am using PowerDVD 3.0 + Patch. When I have PowerDVD setup for "Use S/PDIF Output", no sound. I've tried all of the options and still no sound. Is there something I am missing or misconfigured? PLEASE HELP.


Nav

 

·
Registered
Joined
·
13,423 Posts
Nav,


For one thing you need to have SP2 installed for Win2000 and I'm not sure the PowerDVD 3.0 with patch will output AC-3 pass-thru. I was only able to get AC-3 with PowerDVD 2.5 and SP2.



------------------

Best Regards, Cliff

Digital Connection, LLC

[email protected]
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #3 ·
Cliff and All,


Using Windows Update, only SP1 is awailable for Win2000. Where do I find SP2? Is it Beta?


Nav
 

·
Registered
Joined
·
13,423 Posts
Quote:
Originally posted by Nav Sandhu:
Cliff and All,


Using Windows Update, only SP1 is awailable for Win2000. Where do I find SP2? Is it Beta?


Nav
Someone posted a link to SP2 in this forum in the past several days.



------------------

Best Regards, Cliff

Digital Connection, LLC

[email protected]
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #5 ·
Cliff,


Even with SP2, I still don't get any sound from PowerDVD. It only works with Winamp under WAVEOUT.


Does anyone know what how to fix this?

My setup is: Win 2000 SP2, PowerDVD 3.0 + Patch, Audiophile 2496 (new drivers).


-Nav


[This message has been edited by Nav Sandhu (edited 05-15-2001).]
 

·
Registered
Joined
·
53 Posts
Yes, the fix is to uninstall PowerDVD 3 and instead use PowerDVD 2.55 build 0620


This was some months ago, but I think I e-mailed Cyberlink with my account information and someone replied with download instructions for the earlier version


------------------

Brian Ness


[This message has been edited by BriGuy (edited 05-16-2001).]
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #7 ·
Why doesn't it work with PowerDVD 3.0 + patch?


I have gotten WinDVD working and it looks great and sounds great with the pass through. I love the new skin, looks really sweet.


Nav
 

·
Registered
Joined
·
53 Posts
A Cyberlink programmer should know but s/he probably can't reveal trade secrets about PowerDVD. My speculation is that there are difficult compatibility/stability trade-offs being made due to OS constraints they have little control over.


------------------

Brian Ness
 

·
Registered
Joined
·
12 Posts
I am having this same problem under W98SE using M Audio's Delta 1010. ATI DVD works fine, but no sound out of PowerDVD 3.0. I have not tried the patch yet. Just send the diagnostics log to Cyberlink support. I guess we will see how well they respond.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top