AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
336 Posts
Discussion Starter · #1 ·
Folks,


I do not know where to post this strange situation of mine. But since the HTPC forum full of computer wizard I posted here.


I simply cannot see the thread title in AVS forum, hence cannot participat in any discussion as I cannot access the link.


This happen only with my Powerbook (Apple OSX), my daily computer. With my HTPC (WIN XP) I can see the thread title fine. This has happen for a few days, prior to that was a ok.


Iam using IE 5.1 for Mac.


Attached screen capture to what I've described above.


Thanks!
 

·
Premium Member
Joined
·
1,406 Posts
Hi!



Now that is definitely weird! The main thing I can think of trying would be to flush the browser's disk cache. Under Windows, it's under Tools -> Options -> General -> Temporary Internet Files -> Delete. It's probably a different option under IE.


Good Luck!

MarkF
 

·
Registered
Joined
·
342 Posts
Hi adzan,

Quote:
Originally posted by adzan
This happen only with my Powerbook (Apple OSX), my daily computer. With my HTPC (WIN XP) I can see the thread title fine. This has happen for a few days, prior to that was a ok.


Iam using IE 5.1 for Mac.
That is weird. I usually access the forums from my TiPB running OS X and IE 5.1 and I have never seen this problem.


Maybe the text is actually there but in the background color? You could try selecting an area where you think a title is located and then paste it into an editor. It would be interesting if the text is actually there.


What version of OS X are you running? Have you run software update recently? I'm running 10.1.5 with no problems.


Good luck!
 

·
Registered
Joined
·
336 Posts
Discussion Starter · #4 ·
Folks,


Thanks for the reply.


I found the culprit, I'm using Norton Internet Security in my PowerBook and it have Norton Privacy Control subprogram. In this program if I enable the Ad Blocking features, I will not be able to see the thread title. But if I uncheck it, my browser see the title just fine. The problem was that the ad blocking is a default feature for Norton Internet Security. Hence I need to manually disable it.


Funny, to think that the thread title was treated as Ad by Norton Privacy Control.


Thanks!
 

·
Registered
Joined
·
171 Posts
Hi,


I have the same problem with Adsubtract which blocks popup ads. I have to disable it or I can't read the titles.


DougK
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top