AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello,


i recently hooked up the followign comonents


pioneer vsk-919ah reciever

pioneer bdp-lx71 blue ray player

sony vpl-hw15 projector


now im no av expert but i have read all 3 manuals back to front in quest to fix my issue with no luck.


Basically, with everythign hooked up correctly to the receiver,

blue ray player to bd hdmi in port and ps3 to hdmi1 in port, and a hdmi going from the only hdmi out of the reciever to a ****** lcd tv, everything works perfect (sound and picture).


now if i unplug the hdmi at the tv end, i still get sound (but obviously loose picture). when i plug the end into a hdmi1 in on the projector and have hdmi input selected on the projector, i loose sound and still dotn have a picture. (almost as if the receiver is tryign to send the sound signal to the projector). if i select hdmi input 2 on the projector, i get the sound back - but still no picture (as expected)


basically im all out of ideas here so if anyone can suggesdt anything of help me out, that would be much appreciated.


Cheers

Chris
 

·
Registered
Joined
·
19,751 Posts

Quote:
Originally Posted by disturbed1 /forum/post/20875596


Hello,


i recently hooked up the followign comonents


pioneer vsk-919ah reciever

pioneer bdp-lx71 blue ray player

sony vpl-hw15 projector


now im no av expert but i have read all 3 manuals back to front in quest to fix my issue with no luck.


Basically, with everythign hooked up correctly to the receiver,

blue ray player to bd hdmi in port and ps3 to hdmi1 in port, and a hdmi going from the only hdmi out of the reciever to a ****** lcd tv, everything works perfect (sound and picture).


now if i unplug the hdmi at the tv end, i still get sound (but obviously loose picture). when i plug the end into a hdmi1 in on the projector and have hdmi input selected on the projector, i loose sound and still dotn have a picture. (almost as if the receiver is tryign to send the sound signal to the projector). if i select hdmi input 2 on the projector, i get the sound back - but still no picture (as expected)


basically im all out of ideas here so if anyone can suggesdt anything of help me out, that would be much appreciated.


Cheers

Chris

The projector confuses me. It sounds like everything works as expected when you use your LCD tv. BD and PS3 HDMI in to the AVR (separate inputs) with one HDMI out to the tv. You should just be able to take the HDMI in cable to the tv and connect it to the projector. It shouldn't make a difference which HDMI input you use on the projector as long as you select it. It's almost as if there is something wrong with the HDMI inputs on the projector or there is some sort of compatibility issue with the HDMI ports.
 

·
Registered
Joined
·
3,015 Posts
Whilst you can Hot Plug' HDMI it's not reliable and can cause long term problems.


If you don't want to invest in a decent quality powered 1x2 Distribution Amp you at least need to power everything Off at the wall every time you want to swap' between the TV and the Projector.


If you're getting Sound on your TV you are likely to not have your Sources configured correctly - unless your TV can handle 5.1 or 7.1.


If you want to make the best of the AVR set the Sources to 5.1 or 7.1 via HDMI and set the AVR to forward Video on HDMI.


Ensure the Projector handles the same range of signals via HDMI as your TV handles - you may find the TV handles 1080p and the Projector only handles 1080i!


Joe


PS And also try the simplify the setup tip from budwich.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top