AVS Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have a new Panny st60 and can't find out how to disable the speakers so that I can use only my soundbar. I have a polk audio sound bar. I currently have the sound bar plugged into the digital audio out port on the tv. I cam getting the right sound out of my soundbar, but I can't turn the tv speakers off. I wouldn't mind it so much but there seems to be a lag between the tv speakers and the soundbar, which creates an echo effect. I searched the official thread but only saw people say turn the speakers to 0, which won't really work for me because my remote controls both the tv and the soundbar so the tv speaker volume goes up every time I adjust the soundbar volume.
 

·
Registered
Joined
·
184 Posts
I just posted about this in the settings and issues thread. You can disable them in the apps section under viera link settings option. Im not at home but I will post the specific details if you need me to. I think its the bottom left box with the viera apps logo that sort of rotates.


let me know if you need more detail. (select home theater as output instead of speaker)
 

·
Registered
Joined
·
581 Posts

Quote:
Originally Posted by nielej  /t/1470804/help-disabling-speakers-on-st60#post_23353814


Same problem for me too. When i go to the viera link it says "feature not available". Any ideas why?

It's only an option if you have your receivers version of HDMI CEC turned on. Different receivers call it different things. If it's turned off, there's no way to access the setting, or turn the speakers off. I just have mine set to 0 volume.
 

·
Registered
Joined
·
12 Posts
I have a VT60 and a pioneer ST-1522, so this is specific to my setup, hopefully you find this useful.


Requirements:


HDMI ports on your TV and receiver that can send sound data in two directions.


On VT60 it's labeled as ARC and it's HDMI 2. On the receiver it says HDMI with control. My receiver has two HDMI outputs, and only one is marked as being capable of bidirectional sound/synchronized control.


On your receiver you need to enable control/ARC HDMI functionality (e.g., system setup> HDMI setup, etc.) and on the TV you need to disable speakers as described above via Vierra link app in the apps menu.


Hope this helps.
 

·
Registered
Joined
·
184 Posts
From the reports of others your device needs to be ARC capable, I did not know my old Sony AVR was but it must be because I have the option to use home theater over speakers in the viera link app
 

·
Registered
Joined
·
184 Posts
I don't understand some if the latest comments.. The viera link app is on the tv (not on ps3) I am using hdmi 1 for AVR, I have roku and pc hooked to that, when I use either I can adjust volume with tv remote on AVR, the tv says home theater with a plus and minus when adjusting volume.
 

·
Registered
Joined
·
2 Posts
I found this solution somewhere else a few days ago


Enable Hotel Mode on your TV


Press and hold the 'Vol -' button on the panel

Using the remote control, press input 3 times


Now you will see a service menu come on screen


Turn Hotel mode on


Set the volume to 0

and set the max volume to 0


Exit out of this menu, cycle power to the TV




You can go repeat the steps above to confirm the settings were saved.


The volume will now be 0 and audio out of the optical will continue to work
 

·
Registered
Joined
·
1 Posts
I am getting ready to purchase the ST60 and have a Sonos Playbar. The Sonos Playbar uses the TV remote to control volume. Any thoughts how I can get around this? If I cannot disable the tv speakers I don't know what options I have . . . thoughts?


Edit: If I put in hotel mode and set max volume to zero, can I still turn up the sound on the playbar?
 

·
Premium Member
Joined
·
18,322 Posts

Quote:
Originally Posted by mjwkr  /t/1470804/help-disabling-speakers-on-st60#post_23936590


I am getting ready to purchase the ST60 and have a Sonos Playbar. The Sonos Playbar uses the TV remote to control volume. Any thoughts how I can get around this? If I cannot disable the tv speakers I don't know what options I have . . . thoughts?

Have you tried setting the TV's speaker setting to Home Theater?
 

·
Registered
Joined
·
2 Posts
yes, put it in hotel mode and you can program your soundbar to adjust the volume from the panasonic remote or your sonos remote. Just teach your soundbar the volume controls from the panasonic.


I was never able to set my tv speakers to home theater as the tv always says 'feature unavailable'
 

·
Registered
Joined
·
3 Posts

I have been having the same problem with my folks ST60. I am trying to hook up a Pioneer SB23W with optical. I can get the echo effect and the sound bar works fine. I too have the same problem with the TV remote adjusting both volumes (the TV and the soundbar). I am going to try to see if there are settings on the Comcast Cable box that I can change to not allow sound thru the HDMI and to only allow it thru the Optical. If not, I will try the hotel mode thing and report back!
 

·
Registered
Joined
·
22 Posts
Hi. I am using a Boston soundbar thru the optical out and experiencing lag. The TV is in hotel mode otherwise I too get an echo effect. I have tried the optical out from the st60 and also the directv box but still have the lag. Also tried different hdmi inputs and cables. The audio is ahead of the video....


Suggestions? Thanks.
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top