AVS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Im using MCE2005 with PureVideo (DVD) and CoreAVC/Hallisplitter (H264).

My remotecontrol is a Philips SRM-7500.


Im having problems getting subtitles to work 100%. I would like to be able to change subtitles and if possible the audio with the remotecontrol.


I know the keyboard control for subtitles is ctrl+u, but how do I learn my remotes subtitle-button (yellow) to do the ctrl+u command?


I have googled and found something called HIP and MCE replacement driver, but im really confused on how to get this working. Does someone have a reg-file or something I can install and get it to work?


Another problem is subtitles with MKV-files. The only way I can get them to display is either with VSFilter, but it gives me problem with audio out of sync.

Or FFDShow but using this Decoder for X264 material instead of CoreAVC gives my lacking playback.


Hope someone here can help me out?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Ok the problem with subs on mkv-files solved. Embedded subs shows fine now via VOBSub. But I cant change it to use external *.srt subs. It works smoothless with divx material.

How do I make MKV files to shutout embedded subs and autoload external *.srt subs?


The other problem with the subtitles button on my remote, I would really love to get some help on this?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
Ok found out the embedded subs can not be change when playing the mkv-files with MCE 2005. It works fine with WMP, Zoomplayer, WMP classic.

Why is this? Do someone have a fix for this?
 
1 - 4 of 4 Posts
Top