AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
I have had the TV for 1 week. When watching from my E* 6000u reciever using s-video or composite out on VID3, 4 or 5, I get about 5 flickers of green about a second apart and then about 5 flickers of red. After that it usually calms down. It does not happen using component out. So, I called Dish Network and they sent me another 6000u. SAME THING. Component out, no problem, s-video flickers when changing stations no matter what I do.


Ok, here's the kicker. The 6000u does not flicker on my 36" Toshiba.

So it's the TV right? Maybe not. I tried my other two E* recievers (5000, 2700) through s-video. No flicker when changing stations. I used all the exact same cables. Just moved the SAT IN and s-video cables to each receiver. What gives? The problem seems to be the combination of a 6000u receiver and the 65s700. I can't say that either component is "broken".


Any ideas on my next move? Has anyone seen problems with the s-video in on these Hitachis?


Thanks,

Dave
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #2 ·
Called Sears yesterday. They are coming out today to take a look. I hope they can fix this. If not, I am in a real pickle. Each manufacturer will blame the other and I will be left in the middle.
 

·
Premium Member
Joined
·
14,299 Posts
I believe Ihave seen something similar to this...I'll test it out with my 6000 tonight. Probably something you will have to just live with (or ask Dish to exchange it for an 811).
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #4 ·
Well,


It appears that it is something I will have to live with. It seems that it is the combination of the two products that make this happen, although I really believe it is the Dish Network 6000u that is at fault.


I called Dish yesterday to see if they would send me an 811. I just paid for the 6000u about 6 weeks ago. They could care less that I have been a customer for 4 years and that most likely an 811 would fix my problem. They want another $149 for an 811.


I am going to try them one more time. I will try to get bumped up the line as far as I can in their customer support.


This sucks though. The flicker drives me nuts.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top