AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
Last night, I shut the computer down to install a printer. I hooked up the parallel port and when I turned the computer on it froze at the first screen.

I have a Pentium III 533MHZ/Asus TUV4X combo. I can enter the bios and everything seems fine but as soon as the memory check is done it doesn" go onto the next screen. I don't know what it could be. I've been told it could be my CPU, or M/B, or Memory. The strangest part is the reported CPU speed. Sometimes when I start it, it says 266MHZ, other times it says 533MHZ. In the bios I can see the M/B temp, CPU, Temp, and all the voltage readings and everything seems fine. Can someone please offer me some sugggestions. My projector is useless without the HTPC. Thanks in advance.


Also, I already tried removing every card except for the video and same problem.


Jazz
 

·
Registered
Joined
·
34 Posts
Yes, it isn't fun when your PC dies.


If your pc asked for drivers or the windows CD during the install of the printer it might have corrupted your OS on your hard drive. Which OS are you using?


Have you unplugged the parallel cable and see if it starts booting again?


Your bios battery on the motherboard might be starting to need replaced which might make the motherboard flake out since it backs up your bios settings. How old is your PC?


If you can find a spare power supply I switch that out with a different one. To start isolating possible causes.


But I'm leaning on you having a corrupted OS on your HD, or the battery on MB.

Power supply last since you can boot into bios and check settings etc.

Hope this helps. -Joseph-
 

·
Registered
Joined
·
63 Posts
Discussion Starter · #3 ·
Joseph,


Actually I didn't install any drivers. I was trying to get it to boot up so it can find the new hardware. All I did was shut it down, plug in the printer, and reboot. If it was the Battery how come I can still get into the setup and see the startup screen with the energy star logo in the corner? Thanks for the help, I don't imagine it would cost alot to replace the battery.


Jazz
 

·
Registered
Joined
·
65 Posts
will it boot with a windows 98 startup diskette?


try reseating all your boards and memory.


you can try taking all the boards out except the video card and seeing if it will boot then, then put the boards back in one by one.


steve
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top