AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a HTPC with a Radeon 3450 hooked up to a Samsung LN46A650 via HDMI 2 set to PC mode. The image/text quality is great but setting HDMI2 to PC mode disables the image processing in the TV and makes the advanced image settings unavailable from what I understand. If I change it away from PC mode I am able to tweak the image via the TV, which I want to do, but then I have underscan/overscan issues. I can correct this with the underscan/overscan slider in ATI's Catalyst Control Panel but this severely decreases the image crispness.


So, in a nutshell, I'd like to either correct the overscan/underscan issues so I can use a TV mode that will allow the advanced image settings to be used or enable this settings in PC mode.


What do I need to do? Thanks in advance.
 

·
Registered
Joined
·
829 Posts
I think all you need to do is set the picture size to "just scan" by hitting the p.size button on the remote. Then set the underscan/overscan slider in the ATI CCC to 0%.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Ugh, that was it. I can't believe how much time I wasted trying to figure this out. Well, I guess it wasn't a waste--I learned a lot along the way. Thanks for the solution.
 
1 - 3 of 3 Posts
Top