AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2,881 Posts
Discussion Starter · #1 ·
I just got the projector in today and I am having problems setting the dvd player up to get a picture.


The only movie I could get to play was "goldmember"


Apollo 13 DTS, LOTR Extended, Monsters inc. none of these would play.


Do you setup the dvd player as 720p? 1080i?


When you go into the dvi setup what do you do there?


Very frustrated. I have been working on this for two hours.


THanks
 

·
Registered
Joined
·
6,436 Posts
Do the disks play, but you get bo output, or does the player say 'bad disk' or 'no disk' or something similar?


You could try one of the other outputs and see if its a dvi signal problem if the discs appear to be playing ok.


Gary.
 

·
Registered
Joined
·
2,881 Posts
Discussion Starter · #3 ·
Thanks for the reply Gary,


I don't think it is a dvi issue as the Bravo D1 setup screen shows up fine. The disc just freezes up or plays sound and no picture. Of course Goldmember worked just fine but I still don't think the picture was as good as it should be. I also think the soundfield sounded flat.
 

·
Registered
Joined
·
6,436 Posts
It sounds like a player problem - I take it that when it's playing with no picture via dvi, you can't get a picture out of it via one of the other outputs? Try it with say the s-video and see if there's a picture there.


Either way, I'd return the player. Having a disk problem is one thing, but one where it plays with no picture either on just one output or none is something that needs to be fixed. Did you try the player on your tv before the projector arived? Same set of problems there too?


Gary.
 

·
Registered
Joined
·
1,588 Posts
It does not sound like this is your problem from your posts, but just in case:


The D-1 comes configured from the factory to play only from the composite output. You have to use the composite output to be able to see the onscreen menu to tell it to use the DVI input before you can get video from the DVI port.


As an alternative, you can use the output button on the remote to cycle through all the various output options until you get to DVI 720P. There is a little readout on the built in screen that reflects the current setting.


If this isn't your problem, get a replacement. Your unit is bad.


All things considered, it is best to set your D-1 to output 720P. To calibrate your SP7200 to the D-1, set your SP7200 to:


Contrast - 50

Brightness - 50

Go to Menu/Picture/Advanced and set the Red, Green, and Blue gains to 66

and the Red, Green, and Blue ofsetts to 39.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top