AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter · #1 ·
Recently, I've noticed some very odd behavior from my Panasonic when in Progressive Scan mode.


1: It won't let me hold the stop button anymore and adjust the screen (H)

2: I'm getting major overscan clipping when in PSM.

3: All of the display device setup options seem to have the same output.. 4:3 or 16:19.

4: Overscan issue goes away when I take it to 480i mode.


Anyone have any idea what is going on? I've take the power away from it, tried all the setup options.. no idea what is going on.


Also, if I replace it, does anyone have any suggestions for my next dvd player? BTW, I can only use a component player.
 

·
Registered
Joined
·
3,351 Posts
Its possible it could be your tv/display. Based on your post, you havent done enough testing or at least didnt mention things like trying another progressive scan player on your tv/display...Do you have another progressive scan source you can try?
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #3 ·
Quote:
Originally Posted by CCarncross
Its possible it could be your tv/display. Based on your post, you havent done enough testing or at least didnt mention things like trying another progressive scan player on your tv/display...Do you have another progressive scan source you can try?
Good point, but the fact that it won't let me adjust the screen any more concerns me greatly. Usually, with the rp91, you can hold the stop button, then use the chapter forward and back buttons to move the screen in a horizontal manner. The screen blinks and moves with each push of the button.. this no longer occurs.


My XBOX and gamecube are both set to progressive scan mode, and I don't have any issues with them.
 

·
Registered
Joined
·
2,286 Posts
odd behavior. Have you tried to reset the dvd player?
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #5 ·
Is there some other form of reset (other than pulling the power for an hour) that I don't know about?
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #6 ·
Ok, I found this procedure and performed.. it didn't help.


Perform the following:


1) On the unit

- hold PAUSE + BWD-SKIP + OPEN for about 3 seconds


The display will display "initialization" or "int".


2) While initialization is being displayed, let go of PAUSE and press STOP while holding the other two buttons.


The display will then display "reset".


I then reset my player to 16x9
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top