AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
I keep hitting down arrow, up arrow,down arrow, up arrow, right arrow, left arrow and I still get no stinking hidden menu. Would you please tell me what I am missing? I also have rebooted the machine and tried again to no success. Thanks, Tom


Below is the instructions I have been using to access this menu, per earlier posting by Graham


It took me a while to realize that you have to disable Macrovision in the hidden menu to make the component and DVI outputs work at 720P or 1080i. I suspect that disabling Macrovision also disables HDCP. You can also select the region code from this menu. To access the hidden menu press the following keys on the remote - DOWN, UP, DOWN, UP, RIGHT, LEFT.
 

·
Registered
Joined
·
269 Posts
Carmantom,


Have you tried the following before trying to get into the special menu?

Remove the disc from the player.

Unplug the AC cord and plug it back in.

Enable DVI through the video setting menu.


Noel
 

·
Registered
Joined
·
13 Posts
I just received my Momitsu today. The Macrovision was disabled already. The DOWN, UP, DOWN, UP, RIGHT, LEFT worked fine for me. At the time I was watching a DVD. I hit the "Stop" bottom. I then hit the DOWN, UP, DOWN, UP, RIGHT, LEFT. It took me right to the hidden menu
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top