AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,

I'm new to this forum but have posted on most of the other Home theatre forums around. I have just bought a new Acer 7663PS Projector (DLP), after running with an old 80cm RCA for the last year and I have a question if I might.


Using a 6 meter s-video connection from a Sony 535 DVD player to the the Projector in 16x9 mode gived me a huge and wonderful image.. But.....


When viewing either Pal or NTSC images there appears to be (what I can only describe as) motion blurr in the dark ares of the image. It looks like the black (dark) areas break down and become pixalated and grey when there's quick movment on screen. When the movent is normal, still or slow, the image looks fantasic otherwise.


At the moment I've tuned the image using Avia and Video Essetials disc and everything else looks fantastic.

I'm not running a line double nor progressive output from the DVD player. Could this be causing the motion blurr?


Can anyone help me find the cause and solution for this?


Looking forward to you help.


Thanks


 

·
Registered
Joined
·
733 Posts
Do a search under "Matrix" or "Matrix Effect" and you'll find a discussion on this topic. Is your DLP XGA resolution?


I think you'll find this effect even more evident if you use a progressive source, since it will clean up the image somewhat and make the "blur" more obvious. I have found this to be very dependent on thre DVD quality and somewhat related to focus or defocus used in the filming of the movie.


Cheers,


Grant
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top