AVS Forum banner
Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
1,936 Posts
Discussion Starter · #1 ·
Hi guys,

I'm sure this problem has been discussed a lot here, I did a search, but got a lot of talk about lock ups or crashes while watching shows, etc., but not my exact situation.


Almost every single night, late at night my 5160 locks up, so in the morning, I turn on the tv to see my shows recorded in the morning and they never get recorded because the darn box had crashed beforehand! ARG!!!


Why does it do this and is there anything I can do about it? What good is a recorder to me if I can't even count on it to record my shows?


Thanks,
 

·
Registered
Joined
·
841 Posts
I would be pissed . . . .


There are a lot of very smart people hanging around here who have seen many strange problems, including stuff like this. It would be helpful to know a bit more about your setup.


1) Is it connected by modem or broadband?

2) Have you enabled MyReplayTV?

3) What sort of signal feed is this - basic cable, fancy cable box or what?

4) Is this a factory stock unit?


These machines generally operate well. In our house we have three 5200, a 5040 and an 80 hour Showstopper. With a few hiccups, now and then, they just work.


You may need to do a factory reset ( see ReplayTV FAQ ) or pull the drive and perform a low-level format and re-imaging. Or possibly something quite simple that won't invalidate the warranty.


Bye. :cool:


Quote:
Originally posted by Markito
Hi guys,

I'm sure this problem has been discussed a lot here, I did a search, but got a lot of talk about lock ups or crashes while watching shows, etc., but not my exact situation.


Almost every single night, late at night my 5160 locks up, so in the morning, I turn on the tv to see my shows recorded in the morning and they never get recorded because the darn box had crashed beforehand! ARG!!!


Why does it do this and is there anything I can do about it? What good is a recorder to me if I can't even count on it to record my shows?


Thanks,
 

·
Registered
Joined
·
54 Posts
Exactly how is your system locked up? Please describe more.


Are you leaving your Replay powered on over night and when you are away?


There is problem with the 5xxx series replays called the "ALWAYS ON" bug. This problem is caused by keeping your replay always turned on. It will cause repeating/studdering audio with a frozen screen. I would consider this locking up. For me, just powering the unit off and on corrects the issue.


If you are always leaving your replay on when you are away or when you go to bed, try powering the unit off instead and this *might* correct your problem.



Bill
 

·
Registered
Joined
·
192 Posts
I have two machines, both connected through the internal modem for dial up. Every morning both are locked up saying something like getting Replay Software. They are locking up while performing their daily update. This has been going on for about nine days. Two days ago, one of my 5040's managed to complete the update. If you do 411>zones, what is your last successful update? Mine says 9/6 on the unit that still locks up daily, I bet you have the same problem I have. I created a thread about this problem last week.
 

·
Registered
Joined
·
841 Posts
If you search this message base you'll find a message thread from some days ago ( maybe a week, or so ) where one of the ReplayTV guys describes a very bazaar procedure to go through to clear this up. It involves things like getting it to lock up then pull the power plug, and then something else that doesn't seem obvious to anyone but a ReplayTV guy. ;)


Bye. :cool:

Quote:
Originally posted by MightyMoose
I have two machines, both connected through the internal modem for dial up. Every morning both are locked up saying something like getting Replay Software. They are locking up while performing their daily update. This has been going on for about nine days. Two days ago, one of my 5040's managed to complete the update. If you do 411>zones, what is your last successful update? Mine says 9/6 on the unit that still locks up daily, I bet you have the same problem I have. I created a thread about this problem last week.
 

·
Registered
Joined
·
1,936 Posts
Discussion Starter · #6 ·
Thanks for the interest guys.


Here are some more details...


1. Connected to broadband via my Linksys wireless router with a cat5 cable (not currently connected wirelessly)


2. This particular model does not have "MyReplayTV.com" activated


3. Digital (not HDTV) cable box, Motorola something or other (not 5100)


4. Never been opened/hacked


5. Bought it new just over a year or so ago


6. It happens in the middle of the night while the unit is on and (probably) live tv going


7. It is a frozen screen with a frozen scene from whatever was on television at the time.


8. Once in a great while the audio is stuttering as well, but usually just a frozen scene with no audio.


:(
 

·
Registered
Joined
·
192 Posts
Quote:
Originally posted by Crunchy Doodle
If you search this message base you'll find a message thread from some days ago ( maybe a week, or so ) where one of the ReplayTV guys describes a very bazaar procedure to go through to clear this up. It involves things like getting it to lock up then pull the power plug, and then something else that doesn't seem obvious to anyone but a ReplayTV guy. ;)


Bye. :cool:
That was ReplayLyndon who gave that proceedure, but for a different problem. That problem was for machines that would not update software completely and petered out at "combining" at 92% preventing machines to do successful connect and getting the new 110 software. This is a different problem.
 

·
Registered
Joined
·
841 Posts
True, true . . . and now we know more of the details of his setup.


I'm looking at his item 6 where he indicates he leaves the thing on and live TV is being buffered all night. Isn't there a problem that's been reported with that? It's not a problem I've personally seen since I rarely watch live TV, buffered or not.


Anyone else?


Bye. :cool:

Quote:
Originally posted by MightyMoose
That was ReplayLyndon who gave that proceedure, but for a different problem. That problem was for machines that would not update software completely and petered out at "combining" at 92% preventing machines to do successful connect and getting the new 110 software. This is a different problem.
 

·
Registered
Joined
·
8,103 Posts
I believe you should empty out about half the harddrive or, if you can afford it, do a factory reset to completely defrag your replay. You want to rule out the odd--probably not perfectly conceived--file system as being the problem.


It's a good place to start the diagnosis.

If you still have the problems then you are ready to theorize other things.


cow yawnders
 

·
Registered
Joined
·
1,936 Posts
Discussion Starter · #10 ·
Last night before bed, I started a recorded show and then stopped it to keep the live tv buffer off. This morning it wasn't locked up. Hopefully this is the solution for me, but only time can tell.


I will report back after several nights of this test.


Thanks guys.
 

·
Registered
Joined
·
54 Posts
Quote:
Originally posted by Markito
Last night before bed, I started a recorded show and then stopped it to keep the live tv buffer off. This morning it wasn't locked up. Hopefully this is the solution for me, but only time can tell.


I will report back after several nights of this test.


Thanks guys.


You could continue to do that or just power the unit off at night. Your programs will still continue to record even if the unit is off.


Just a thought.
 

·
Registered
Joined
·
2,197 Posts
Yeah... Most everyone here turns their unit off at night to avoid this problem (or at least to avoid the sort of hard disk churning that in turn may cause this problem!).


You may still have some sort of file corruption on your system, so a factory reset would not hurt. If you can leave the machine off and night and avoid the lock ups, then at least you could do the factory reset later, at your own leisure.
 

·
Registered
Joined
·
1,936 Posts
Discussion Starter · #13 ·
Thanks guys, a great idea for a stupid problem.
 

·
Registered
Joined
·
2,197 Posts
Remember.. there are no stupid problems, only stupid people!


Good luck.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top