AVS Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi, I've just built my first HTPC and am having a strange issue. When watching a movie on the HD or recorded TV it randomly pauses the video and puts it on mute. I'm not doing anything. This has now happened to me a few times and I have no idea what's going on. Here's some of the things my computer has and was really hoping someone knows otherwise I just dumped a lot of money into this thing for no reason.


Windows 7 professional

AMD Phenom II X4 955

ATI 5750 video card

iMon software


Sound is being driven through the ATI card HDMI.


Pleaes help. Thanks.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
I have the Thermaltake DH 202 case, which comes with a built in Display and remote. The following link shows my case with the display/software/remote


Unfortunately I can't post URL's yet so you'll have to go to Thermaltake website and click on htpc cases and then the dh202. It shows the setup.
 

·
Premium Member
Joined
·
702 Posts
Might try disabling the IR receiver on the computer for a bit and see if it continues. I have occasional issues with random IR signals (my IR receiver illuminates when it receives a signal...and at times it will flash when it shouldn't).


Just a thought.
 

·
Banned
Joined
·
7,964 Posts
What are you using to control the video? What remote and how does the remote get its signal into the HTPC?


I have an IRTrans with my HTPC, but I disabled it due to using the Windows Remote and its USB IR Receiver. It would see the input twice and mess things up.


Also, try changing the batteries in your remote, add things happen with almost dead batteries.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
I'm using iMON and the remote that came with it. The IR receiver is built into the Silverstone case. The batteries are brand new. I'll try disabling the receiver and see what happens.
 

·
Registered
Joined
·
16,749 Posts
if you have two displays how are they configured? In clone mode or in extended desktop mode and which display is primary are what are your resolution settings?

Random IR signals can be generated by floursecent light bulbs or by dimmer controls. Try covering the IR receiver with opaque material to insure it is not receiving random signals from a source other then your remote.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #9 ·
I only have 1 display. It's unlikely random light sources, as the projector is the only light source in the room. Also, wouldn't it do something other than just mute the volume? The other strange thing, that I just realized, is it doesn't pause what's playing, but instead the movie or recorded show keeps playing but the screen goes blank. Why would that be? It can't be a projector issue, right, since it doesn't do it if I play directly from my dedicated blue ray player. I'm starting to wonder if this has something to do with the ATI video card.
 

·
Registered
Joined
·
16,749 Posts
Have you tried a different HDMI cable betweem the receiver and the TV such as the one from the BR player?

What driver release from the ATI website are you using?

What do you have to do to recover when the problem occurs?

Does the problem occur if you bypass the AV receiver and go direct from the PC to the TV?
 

·
Registered
Joined
·
1,180 Posts
Just to completely eliminate the potential errant IR issue have you confirmed that if you cover the IR receiver the behavior persists?


Note that a blank screen + audio is the same symptom as copy protection. Bypass the AV receiver & check the driver versions, make sure all the components support a secure path.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #12 ·
Well, this may not be worth discussing. I have been running some tests this morning with movies and so far everything has worked out. No black screens no mute. I don't know what was causing it. The only difference I can think of is that I upgraded the firmware to the Blu Ray player, and installed some asus probe II and AMD cool n quiet. Haven't had an issue since. If it occurs again I'll let you guys know. Thanks for all the suggestions!
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top