AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
I just got my Showstopper back after an upgrade and now:


1) Though it will connect to the 800? number, (5 minutes) and get the local phone numbers, It can't then connect locally through any of the Palo Alto... numbers for the 20 minute connection (It tries to re-dial, and then says that there is no answer, even though I could hear modem signals if I listen on the line. As far as I can tell none of lines that I am given in Palo Alto area work.) ... I would suspect phone/modem problems, but it is able to connect to the initial number for the 5 minute download of phone numbers... Is anyone else having problems with the Palo Alto servers? I will phone Panasonic, or SonicBlue Friday, but any thoughts before then.


2) The second problem is that the Panasonic showstopper Replay Remote Control no longer seems to be able to contral the ReplayTV. All other functions, Cable, TV... work, but some how I can't get the Replay to work, despite trying to reset the Replay code (Replay) (Code) 987 0001, I read: http://www.hifi-remote.com/ofa/manua...Replay#OEM-987 , and tried it, but it doesn't seem to work (Note I only get 1 long blink at the end, rather than the documented 2) etc.. I have purchase a $8.00 Jensen that is able to control the Replay, but as the Jensen does not re-map the keys, I don't like it as much. I will probably get a One for All, but would prefer to get the Replay remote back to working. Any suggestions as to how to get this to work.


Perhaps I'll get -- http://www.andale.com/stores/sf_item...7471632&mode=1 , if I get the basic Recorder working.

. :confused:
 

·
Registered
Joined
·
140 Posts
Quote:
Originally posted by mll
I As far as I can tell none of lines that I am given in Palo Alto area work.) ... I would suspect phone/modem problems, but it is able to connect to the initial number for the 5 minute download of phone numbers... Is anyone else having problems with the Palo Alto servers?
If you have a modem for your computer, you may wish to try dialing one of those numbers with it; the numbers are just the local access numbers of an ISP. If you have Hyperterminal, you can use that; otherwise, you can try creating a new dial-up Internet connection in Windows, using that phone number. It won't matter that you don't have a username or password; the goal is just to see if your modem can connect. If it does, and the Showstopper doesn't, there is probably something wrong with the Showstopper. If your computer modem doesn't connect either, however, then it's likely something on the other end.


Hopefully the local numbers weren't all just outfitted with new modems, incompatible with the Showstopper.... :)


Jim
 

·
Registered
Joined
·
427 Posts
You might want to step down the modem speed and see if that lets you connect. Many of us have had to do this in the past year in order to connect. SonicBlue recommends changing it to 33.6 and stepping down from there until you connect reliably.


1. Press Menu on the remote

2. Select "Setup"

3. Select "Change Dialing and Input Settings"

4. Select "Change Telephone" in the Setup Summary page

5. Input Phone number and press "Select" on the remote

6. Input Zip Code and press "Select" on the remote

7. Input a prefix if needed and then press the "Replay Zones" button

on the remote

8. This should bring you to the "Modem Settings" page

-Wait for dial tone

-Dial Using

-Max Connect Speed

Select "Done"

9. Press Select and the connection should work more reliably.
 

·
Registered
Joined
·
4,612 Posts
Try and remove the 0001 first then enter it back in. You may have to build a jp1 connector if your remote dumped the replay device from memory.


As for the connection I use the full 1-xxx-xxx-xxxx number just in case the local dialup requirement changes. You could also try entering the full local number into the prefix screen and try to connect again. worked for me last time I tried.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #5 ·
Quote:
Originally posted by reedg01
You might want to step down the modem speed and see if that lets you connect. Many of us have had to do this in the past year in order to connect. SonicBlue recommends changing it to 33.6 and stepping down from there until you connect reliably.


7. Input a prefix if needed and then press the "Replay Zones" button

on the remote

Ill try that, but as my Replay remote will not work, (see above) and the Jenson does not have a Replay Zones button, It may take a while...


I can pick up a one for all tomorrow, but it may also have the problem As usual, thanks for the help, more as I get more info? or if someone knows how to "kick" my remote back to controllling the Replay,
 

·
Registered
Joined
·
4,612 Posts
I'm going to send you a private message. You can get to it through the Members area at the top of this page.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top