AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
297 Posts
Discussion Starter #1
My new Panny 75u shows 525I signal from the Tosh sd9200. Going in to the Tosh menus I can select different parametrs for the interlaced signal such as brighness contrast etc. and see the change on the projected screen but when I select progressive and try to enter any changes or select anything I don't get any difference on the image and it seems to stay with the previous Interlaced options I chose. I am going component out to a cheap breakout cable red to red, blue to blue, green to green, black and grey breakout cables left dangling. I have not cut or jumped any pins on the connector to the pj. Any ideas? Am I doing something wrong or is there a problem with the Tosh.

I don't have any other HD or progressive display to check it on unfortunately.

thanks for any ideas -Noam
 

·
Registered
Joined
·
553 Posts
This may not be correct but I believe the 9200 is the same as the 6200 vintage that I have. On the 6200 remote under the flip cover is the single button that switches the outputs between interlaced and progressive. The setup screens do not control the outputs on the 6200, only the button on the remote. Go figure. Also out of the box the default output on the 6200 is interlaced, not progressive so you have to push the remote button to switch at least once. Maybe the 9200 works the same.
 

·
Registered
Joined
·
297 Posts
Discussion Starter #3
Thanks so much Tom. When all else fails post the forum. Then read the manual again ....carefully. the hidden button is called colorstream selector. The manual doesn't mention it when describing progressive scan and the related menus, Just under a brief button description. Thanks again - Noam
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top