AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
243 Posts
Discussion Starter · #1 ·
I bought a Hauppauge WinTV-HVR 1800 recently and love the picture in Vista media center and using the included remote. However, the local ABC station KOCO channel 5.1 shows as a single red bar signal strength in media center and the channel is black when I turn to the channel. I had to add the channel to media center to even select it.

Hauppauge WinTV-HVR 1800


Now I knew I was receiving the channel because I used to use an OTA receiver for my tv and got the signal just fine. I fumbled around and got WinTV to install and low and behold - perfect full strength signal. I tuned to the channel in WinTV and I was presented with a perfect pristine picture.

So my question - How can I get media center to see this full strength signal instead of the red bar?


Any help or advice would be much appreciated!



Thanks,

John


 

·
Registered
Joined
·
16,749 Posts
Do you have latest drivers for the card from the Hauppauge Website or are you using the ones that came with the card?
 

·
Registered
Joined
·
912 Posts
Did the channel update the PSIP stream, or channel mapping recently? It happend in my market and now the exact same thing happens as your describing. It is really easy to fix if this is the case. Basically VMC does not scan to see where the channels are. It just downloads the information (and if the channel mapping changed it now has the wrong channel information) while the WinTV software scans the frequencies and finds the channel mapping it is now using.



If this is the case follow these directions to fix it.


Blatantly ripped off from thegreenbutton:

Code:
Code:
Before you begin, you need to configure Vista/XP such that you can see the hidden files you will need to edit, so CLOSE MEDIA CENTER and then:
   1. Open My Computer - Click on Start and then My Computer
   2. Press the  ALT key to have menus show in Vista
   3. Click the Tools Menu
   4. Select Folder Options
   5. Click on the View tab
   6. Select Show Hidden Files and Folders  and uncheck Hide protected operation system files
   7. Click apply
   8. Now click the apply to folders button to make the settings hold for all folders.

Find the file you need to edit in the c:\\ProgramData\\Microsoft\\eHome\\EPG\\prefs directory:
   1. Open My Computer - Click on Start and then My Computer
   2. Double-click on the C drive
   3. Double-click on ProgramData directory
   4. Double-click on Microsoft directory
   5. Double-click on eHome directory
   6. Double-click on EPG directory
   7. Double-click on prefs directory

Edit the atscchannels.xml file to remove the channel from Media Center:  In this example, the TV station is KCRG which currently broadcasts on 52 but has a major channel of 9 and the default 1 minor channel.  Do a quick google to find the physical channels for the stations in your area....

   1. Right-click the file atscchannels.xml and select Edit from the popup menu
   2. Find the line that reads: 
   3. Delete the line
   4. Save the file (File, Save) and Close (click the X in the upper right-hand window)

Start Media Center and add the channel back:
   1. Start Media Center 
   2. Select settings from main menu
   3. Select TV
   4. Select Guide
   5. Select Add Missing Channels (you deleted the channel by editing the xml file above)
   6. Select Add DTV Channel
   7. Enter the Major number of 9 (substitute your station here) and the minor number of 1 should be automatically entered.
   8. Select Next
   9. Enter assigned frequency of 52 (substitute your frequency here - google for it)
   10. Select Next
   11. Select Finish
   12. Select Done
   13. Select Back on your Remote
   14. Select Digital TV Antenna Signal Strength (if you have scheduled recordings, answer YES)
   15. Select Next
   16. Watch the channel checks as they scroll by and you should now have a signal from KCRG
 

·
Registered
Joined
·
243 Posts
Discussion Starter · #4 ·
Zagor, I read your instructions and fixed it. I assigned the wrong frequency/physical channel when I added KOCO to VMC. All I had to do was delete the channel in media center, add it again with 5.1 as the channel and 7 as the frequency.


Thanks you very much!
 
1 - 4 of 4 Posts
Top