AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
Connected via Sci Atl 8300HD box using HDMI...i have digital coax going to my home theater receiver...i can get sound on receiver fine and in dolby digital...but i can't get sound on my tv alone via HDMI...i tried to turn off the cable box and hit guide and info to kickstart the setup wizard (like the manual suggests), but then nothing happens...i live in NYC and have time warner cable (in case anyone out there can relate with a similar issue)...i even returned the HDMI cable and tried with another...same problem...time warner said that with some boxes, i may need to connect HDMI to DVI and connect audio cables to remedy...but i think that's a lame patch...


this issue sound familiar to anyone? any help would be greatly appreciated...thanks,

r
 

·
Registered
Joined
·
24 Posts
Big discussion on this in the HDTV Recorders & Players forum. Check it out there.


Your best hope is if you have a menu option on the 8300HD between Audio Level and Clock Options titled "Audio Digital Out" If you have this menu option, it will have 3 options, Two Channels only, HDMI, Dolby Digital.


If you have this option, this is what works for me.

When you want to listen to audio through the TV's built in speakers, select HDMI. When you want DD5.1 to go to your receiver, select Dolby Digital. There is no way to get DD5.1 and audio through the built in speakers at the same time. The TV doesn't have a DD5.1 decoder.


It seems only San Diego and NYC Time Warner has this menu option, so hopefully you are in the lucky few.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #3
thanks a bunch, weth...i don't have the option on my box (although i am a TWC customer in NYC...weird)...i'll go to that other forum and find out why...

r
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top