AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
305 Posts
Discussion Starter · #1 ·
Just got my new 6UY. PQ of Comcast's SD material from the motorola box ranges from very good (i.e., at least as good as my 10 year old 27" Mitsi) to outright FANTASTIC!


Only problem is I can't get sound out of my speakers. I have an old set of small Advent speakers and no sound is coming through them. I was told that the Panny has enough power for those speakers, so what gives? One thing I'm going to check is if the speaker wire (which is a thousand years old) has any shorts, but failing that, any suggestions?
 

·
Registered
Joined
·
3,301 Posts
Sorry if this is to obvious of a question. Do you have your audio RCA cables plugged into the correct ports (one set is for Composite / S-video the other for Component)?
 

·
Registered
Joined
·
305 Posts
Discussion Starter · #3 ·
Nothing to obvious for me since I'm new at this:


I've got s-video out from the tivo going to s-video in of the Panny. I don't have RCA cables for sound connected because I though sound goes through the s-video. Do I need to have cables separately connecting sound from the tivo to the Panny?
 

·
Registered
Joined
·
3,301 Posts
Quote:
Originally posted by brick33308
Nothing to obvious for me since I'm new at this:


I've got s-video out from the tivo going to s-video in of the Panny. I don't have RCA cables for sound connected because I though sound goes through the s-video. Do I need to have cables separately connecting sound from the tivo to the Panny?
Oops! :D


That's the problem.


Check this out (blue lines Audio, red lines video)

http://www.electrophobia.com/tivo/#tivo-av_tv
 

·
Registered
Joined
·
305 Posts
Discussion Starter · #5 ·
I will write 100 times on a blackboard: I AM AN IDIOT!I AM AN IDIOT!

I AM AN IDIOT! I AM AN IDIOT! I AM AN IDIOT! I AM AN IDIOT! I AM AN IDIOT!


I connected the RCA cables for sound, and everything is fine. Brucer, thanks for pointing the not so obvious to me.
 

·
Registered
Joined
·
735 Posts
You are not an idiot, as you just learned something. If you post the question again in another day or so, well then we'll talk. ;)
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top