AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
Yestarday I bought the Panasonic HD/DSS STB after a week of deciding which one to buy. I am having trouble setting up my account with DirecTv b/c they told me that I need to be able to view channel 100 in order to proceed the activation of my card. I can recieve 200, 201, 212, 400, 500, 900 and some other channels but not 100. SAT A reads in at ~91% and SAT B is at 85%. One thing, when I do the system test, everything passes except for "Access" does this mean I have a bad card? Please help!


[This message has been edited by CvC 4 Sale (edited 07-11-2001).]
 

·
Registered
Joined
·
136 Posts
CvC 4 Sale,From the sound of it , yes your HU is corrupted. Then again, you shouldn't receive the other channels either. I assume the card came with the STB. I am relatively familiar with Hu's (nod,nod,wink,wink)Do you get any of the following messages:

Call Extension 745

IVAC (Insert valid access card)

Please Stand By

If not I assume this is a virgin card.I have the same STB and had no trouble activating it with Direct TV.

Sorry I could not be of more help. I will ask around asto this anomaly. Curious though. What did direct TV say?

George
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #3 ·
DirecTv says it's probably something with the installation and the "only" thing they can do is refer me back to the installation manual or to a professional installer! That is B.S. I admit I had a little trouble installing the dish but I have 91% and 85%. If I had installed the dish improperly, I wouldn't have recieved any channels. The only channel I see the "call extension 711" or something is 900. I think that channel is local programming info. I dunno.
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #4 ·
UPDATE July 11, 2001!!!!


I called Panasonic DSS tech support and presented my problem to them. The tech said that I am no the only one. Starting around yestarday (July 10, 2001) new activations were having problems. Since I called them from work and was not in from of my STB, I couldn't provide them the id on the access card.
 

·
Registered
Joined
·
44 Posts
Most likely the channels have not been acquired properly. I find it best to just unplug the Panasonic for a minute or so. Then plug it back in, turn on the TV. You should see it acquiring the channels. Then it will come up. You should be able to go to 100.


Since you get their readings, I take it that the antenna setup menu is correctly set to A and B satellites
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top