AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a Panasonic PT - AE4000 projector and it is projected on to a 120" screen. When we watch TV (High Def Signal) the picture is OK, However when we watch Blu Rays which has sub titles ( Auto Subtitles - When the dialogue is not english) if the sub title is displayed in two lines the second line is cut off OR if the sub title is only one line most of the time it is not displayed.

I tried to correct the issue by Masking controls and no luck.

Has any one else experienced the same issue ? Or any feed back will be much appericiated.


Thanks
 

·
Registered
Joined
·
440 Posts
It's the Blu ray. No fix available.
 

·
Registered
Joined
·
219 Posts
Do you have another HD display device you can try with your blu-ray player? That should tell you whether it's the projector or the blu-ray.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
The BD player I am using is Oppo. Before I had the Oppo I used to have a Sony and Pioneer and I never noticed this issue. However those two players were used on my other set up ( which is a Pioneer Plasma).

As suggested here I will try using the BD on a different set up and then I will use the Oppo with the Pioneer Plasma to trouble shoot.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Update : I tried the same BD on PS3 on a different TV and the sub titles were shown properly.

I went on and checked the menu on the Oppo BD player and found that there is a setting which will determine where to show the Sub titles on the screen. It was set to -5 and I set that to 0 and that did the trick.
 
1 - 5 of 5 Posts
Top