AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
5,344 Posts
Discussion Starter · #1 ·
Okay, I feel like a dummy.... I rebuilt my HTPC a month or so ago, and I finally am getting around to doing some recording. I'm using SoundForge 6.0e and I have a Delta 1010-LT, running WinXPpro SP1. I have inputs 3&4 hooked to the tape out lines of my external pre-pro and am trying to record some stuff from vinyl. My problem is in doing the recordings in anything BUT 16bits/44.1khz !! If I open the Delta Control Panel and try to set the Sample Rate to anything above 44.1 khz, say - 96khz, it immediately pops back to 44.1 !! Now it does this with or without any programs running, even after a fresh re-boot, and having started no programs. I tried with/without the sample rate locked..... it still pops back to 44.1! I'm using the .29 drivers. I've even gone into the windowsXP control panel sound app and set windows to use the motherboard's sound channel, figuring it might be XP itself..... I'm stumped and feeling stupid...


:confused:
 

·
Registered
Joined
·
202 Posts
just a guess, but is it possible that the Delta is locking to the pre-pro's output sample rate?
 

·
Registered
Joined
·
5,344 Posts
Discussion Starter · #3 ·
no, the output connection to the pre-pro is analog right now....


:(
 

·
Registered
Joined
·
202 Posts
oh, sorry, misread.



i'm not familiar with the hardware and haven't played with SF6, but going through the user's manual, here's something to try:


on the Hardware Settings page in your M-Audio thing, try:


Master Clock: Internal Xtal


uncheck everything else, like Rate Locked, Reset Rate when Idle, and Disable Control of the Monitor Mixer and Patchbay/Router by Audio Applications.


maybe that'll help. set the recording sampling rate in SF6 when you record... i'll see if i can't dig anything else up in m-audio's support/faq pages.
 

·
Registered
Joined
·
154 Posts
try disabling the windows sounds, it worked for me

go to Control Panel -> Sounds and Audio Devices

click the Sounds tab

under the Sound Scheme drop-down box, choose No Sounds
 

·
Registered
Joined
·
5,344 Posts
Discussion Starter · #6 ·
Okay... check this out (all my settings are as you indicated).... I uninstalled the drivers, re-booted, re-installed the 29 drivers, and went directly to the XP control panel and opened the Delta control panel.... it worked... I could click on 96khz and it stayed....set it to 48khz, re-booted, and now it is stuck at 48khz... if I try to change the sample rate to 96khz it immediately resets to 48khz !!!


:(


PS.... I also disabled the onboard sound... no joy....
 

·
Registered
Joined
·
5,344 Posts
Discussion Starter · #7 ·
I found the culprit... SMAX4PNP.EXE.... it's a driver helper loaded in the registry.... the Analog Devices SoundMax chip on the motherboard can do interesting things like let you know if a cable fell out or if you plugged a new one in.... well. I have that function disabled, but this program loads anyway, and apparently was mucking with the sample rate.... I loaded up msconfig.exe, disabled this program, and Voilla!!!! I can now choose sample rates!!! :D


:cool:
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top