AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have Infocus 5700 and I am having problems with flickering on the screen or noise it seems like. My installer came out to trouble shoot and instead of running the video thru the HK receiver to eliminate that as the problem, he ran it directly to the projector. It seem to make things better, but it didn't fix the problem. He then suspected noise from the power lines associated with lights and ran a cable directly from the DVD to the projector and it seemed to clear up the problem, but I still see problems from both the DVD and VCR when I power them on and off, the flickering will come back, if I turn them off again and on it will stop. All of this trouble shooting leads me to believe that it is not the HK receiver, DVD, or VCR causing this problem. I thought it was the cable, but he replaced the cables with quad cables and he stated that was the best and should protect the video from noise. Is there anyone who could suggest any other ways to trouble shoot this problem, I am down to the projector or the cables??? Has anyone else seen this before???? Any help on this would be greatly appreciated!!!!!
 

·
Registered
Joined
·
5,756 Posts
If the image is flickering you may have one of the problem bulbs that seem to be out there right now. I believe there was a post from Bob Williams a few weeks back that Infocus recieved a batch of trouble prone bulbs from their supplier.


You might try the old reseating the bulb routine. Sometimes the bulb is just not properly seated inside the housing.


Good Luck!


JOHN
 

·
Registered
Joined
·
12,276 Posts
I agree. Sounds like a bulb issue possibly. It could be as he was changing things the bulb was lose, thus the changes in appearance. Try the reseating and if that doesn't work, you might want to contact Infocus. They have good customer service and should be able to rectify this quickly.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top