AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Okay - I've had my unit for 2 years now with little problems - I'm at version 3.0 (02/07/02) and a Replay RTV-3030.


Suddenly - in the last 2 weeks - lots of funky things have happened:

- shows that are set to record every week and have for months suddenly don't, even when there are no conflicts/guarantees

- showguide sometimes shows shows at same time on same channel - last night TurnerSouth showed "Raiders of the Lost Ark" at 8 pm EST, yet when I went to the next screen it showed "Live from Music Midtown" AT THE SAME TIME - both were supposed to have started at 8


And then tonight - my unit is set to record "Enterprise" at 6-7 pm anynight from WSBK (I think) and I set it to record "King of the Hill" on WAGA at 7-7:30 and then 7:30-8; neither are guaranteed. Well, it blew off "King of the Hill" and taped "Enterprise" from 7-8, even though the Replay Guide shows that I set it to record 6-7 and it shouldn't have conflicted. It recorded something at the completely wrong time.


I'm really weirded out by this - have never seen such aberrant behavior and I'm not sure what to do besides clear everything out and start from scratch.


Any suggestions?


BTW - haven't been on the forum in a while; was 3.0 a new SW rev and, if so, what did it bring?


Thanks -


-Mark-
 

· Registered
Joined
·
4,612 Posts
1 - 2 of 2 Posts
Status
Not open for further replies.
Top