AVS Forum banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter #1
Help!


I got an RP91 tonight and was upgrading the firmware.


During the upgrade the unit got hung up. After 30 minutes I stopped the process. Turned the machine off and I checked the firmware. It showed 259 it was originally 188.


I attempted to access the menu. It wouldn't let me. I then attempted to play a DVD U-571 and American Beauty. It tells me this disc cannot be played in my region.


How do I fix this?


Do I need to go back to the older firmware?


Thanks


Walt
 

·
Registered
Joined
·
1,891 Posts
No I had the same problem and did the same thing and re-did the flash and it has worked perfectly on the 259 firmware ever since.


I remember panicing a bit when my player did the wrong region bit as well!
 

·
Registered
Joined
·
204 Posts
Discussion Starter #5
Samgt,


Here you go. Download the firmware. Burn it to a cd. Input in to player and follow the instructions.


It should only take 5-10 minutes. Afterwards it will tell you its finished. You then need to turn off the player and turn it on again. Mine got hung up. So I shut off the player and put in a DVD. That's when I got the region issue. My post above was when I was panicing. I then just put the CD with the firmware back in and it showed that it was finished. Works like a champ now.


Good luck.


Here's the link.
http://www.avsforum.com/avs-vb/showt...light=rp91+259
 

·
Registered
Joined
·
58 Posts
Quote:
Originally posted by waltj2k
Samgt,


Here you go. Download the firmware. Burn it to a cd. Input in to player and follow the instructions.


It should only take 5-10 minutes. Afterwards it will tell you its finished. You then need to turn off the player and turn it on again. Mine got hung up. So I shut off the player and put in a DVD. That's when I got the region issue. My post above was when I was panicing. I then just put the CD with the firmware back in and it showed that it was finished. Works like a champ now.


Good luck.


Here's the link.
http://www.avsforum.com/avs-vb/showt...light=rp91+259
Thanks for the link, waltj2k.


Could you please show step by step how you burned the file? I downloaded the zip file but I could not unzip it. I got the message that it's not a valip zip file or a corrupted one. Thanks in advance. Oh, by the way, I don't have a nero software. i use record now.


samgt
 

·
Registered
Joined
·
58 Posts
Don't bother, waltj2k.


I downloaded the demo version of nero and burned the image. I am happy to report that I succeeded in upgrading the firmware to 259.


samgt
 

·
Registered
Joined
·
908 Posts
Juat ran across this thread. I have a D1 and a RP91. Can some one point me to a thread or a URL that explains what changes were made with the new firmware?


Thanks,

Tom
 

·
Registered
Joined
·
908 Posts
Walt, thanks. I'll take a look. There is reference to some FAQ's. Do you have any idea where that is?


Tom
 

·
Registered
Joined
·
908 Posts
Walt, you don't how much I appreciate the sites you supplied. I did a search using Google and didn't come up with any of these. I am indebted to you.


Tom
 

·
Registered
Joined
·
204 Posts
Discussion Starter #14
Quote:
Originally posted by tomrhyne
Walt, you don't how much I appreciate the sites you supplied. I did a search using Google and didn't come up with any of these. I am indebted to you.


Tom
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top