AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
First post... here goes: Here's a bit of background first...


I've been waiting for a while to make my move into HD and after much research here is what I ended up with:

• Samsung HLP5663W

• Samsung SIR-TS360, DIRECTV® HD Receiver/HDTV Tuner

• Samsung DVD-HD841 Progressive Scan DVD Player

• And for fun, I got a 80 GB Tivo


So far everything has been great (except for the crappy Tivo set up which I'll whine about in a later post) with the HD DirecTV line-up and decent local antennae reception, I'm loving anything HD (never watched so much Discovery Channel in my life . And the HLP5663W has been absolutely beautiful... until...


So I have my HD receiver hooked up with Component cables and my DVD player through the DVI port Hope that's the best way). I also have the Tivo and an Xbox hooked up through traditional AV cables through Video 1 and Video 2.


So the other day I noticed when I switched to the Tivo, the color was messed up. Without knowing the technical description, I think the Blue channel is out. So I checked through all of the connections to see what was going on...


The component input (DirecTV) is fine, the DVI (DVD) is fine, but the Video 1 (Tivo), Video 2 (Xbox) and TV inputs all have scrambled color.


Additionally the color is messed up on the Menu screen with the two above inputs, but not with the Component and DVI.


Now I've checked and double checked all of the connections and everything is fine. The weird part is that just started happening this week after a month of working fine.


ANY IDEAS????? I'd love some input with this. Help!
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #2 ·
Bump... um, anybody? I'm going crazy here. ;)
 

·
Registered
Joined
·
2,118 Posts
patmcfar8:

Haven't a clue since you say that you haven't touched the component cables and they were working fine for a month before this. Sounds like you need to call your local Samsung service rep and get someone out to the house.


Generally, if a digital circuit makes it for 90 days, it will last quite a long while. It would appear as if a digital circuit did not make it.


Good luck.
 

·
Registered
Joined
·
274 Posts
I am sure you have tried this but just in case.


1. Did you try the side (composite) connections on the set and have the same results.

2. Have you tried another set of video cables (I am assuming composite).

3. Are the problems seen identical on all composite inputs?


If yes to above, then the composite input portion of the digital board has a problem and I would assume you need a board swap.


Have you made any adjustments for these inputs in the service menu?


Just my thoughts


Good luck, let us know what happens.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
Thanks for the replies fellas.


It gets stranger... So regardless of what ever I have connected to the TV (Xbox, Tivo, Antenna, etc.) through the Air, AV2, S-Video1, etc. the Green Channel is busted. Even the TV Menu GUI color is bad.


I've played around with the service menu... scary stuff. I couldn't see anything that I felt comfortable with toying with so I got outta there.


Here's another issue that I discovered...


If I go to the TV Menu > Picture > MCC > CRASH! The TV locks up and I have to unplug it!


I'm giving up. I bought it at Good Guys with a 5 year extended warranty, so I have to call them Monday and set up an appointment.


So that's where I'm at.


Love the TV though, even with it's new found problems. ;)


Any other questions or thoughts?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #6 ·
Well I still can't find an answer so I called Samsung support. They were pretty backed up so I left a message, but no one called me back.


So I called the manager at Good Guys, where I bought it and even though it been more than 30 days, he's sending me a replacement Wednesday. Pretty cool, Kudos to Good Guys.


But I still wish I knew what the problem was.


Anyway thanks for the help and thanks to all in this forum. It truly is an amazing resource.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top