AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
So i love the 3D option, but refuse to play with it everytime I play Black Ops on PS3. Everytime I turn the system on and start the game Black Ops automatically launches in 3D. In order to get back to 2D, I have to go to the options menu and change it back, followed by a restart. Gets frustrating after a few times.


Is there a setting I can use to keep the system from always launching Black Ops in 3D? This is the only game I have noticed it with.


Thanks for the help!


btw: this tv blows my mind!
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #4 ·
I do that. But then u have to restate the system to get it back in 2d. Once your done playing you can power off the system. But then next time you turn it on, it defaults back to 3d again. Annoying as hell.
 

·
Registered
Joined
·
6 Posts
When I set up my PS3 to use 3D, I had to select a 3D mode in the display settings. I'm guessing that may be able to be unchecked as an option. I will try it as soon as I get home. If anyone finds this works, let us know. It is annoying everytime when playing Black Ops to reset back to 2D. 3D works very well in campaign, not so good on multiplayer, very blurry. I'm sure connection speed has alot to do with it. I can only get 3 mbps where I live.
 

·
Registered
Joined
·
6 Posts
I tried it last night and it works. Just go to your display settings on PS3, do the manual setting, not automatic. Select your settings for 720. 1080 etc and save the settings. When you want to watch a 3D movie, do the same thing, but run automatic on the display settings.
 
1 - 8 of 8 Posts
Top