AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just recently (Friday) received my Z9000. It is awesome, right out of the box.


I have been tweaking it a bit and have hit a problem. I can not select the progressive mode in the menu. It appears as being set to 3D progressive but I cannot select it to change it to Film mode. Why?


Any suggestions on what I am doing wrong?


Thanks.
 

·
Registered
Joined
·
418 Posts
If you are using a progressive scan DVD player via component input, there is no adjustment allowed. The de-interlacer in your DVD player is doing the conversion. If you are using a interlaced DVD player, or are using composite or S-video inputs, then the film mode is active. Use film mode for film based DVD's. Use 3D or 2D for video based material. I think you will find the 3D best for non-action, slow moving video and 2D for action, sports etc. The 2D mode will soften/blur the picture a bit, but will look better for sports etc. Try the different modes while watching different types of DVD's and you will get an idea of what each mode will do. Hope this helps.


Corey J
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Corey,


Thank you very much for the response. I suspected that using the RP56 in progressive mode may be a factor, but when it is off I didn't think the projector would detect the connection and mode. I will play around and see what looks best.


Thanks again!
 

·
Registered
Joined
·
7 Posts
If you press the "Progressive Scan" button off on your DVD player, then you will be able to change this setting on your projector.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top