AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
I'm hoping someone knows a lot about this system and will be able to help me out. Sorry for the lengthy post, just trying to provide all the details.


I had my MRD-D1 all set up and working great in my last house. When I moved and installed the system in the new place, the AV distribution piece worked, but I was unable to send the remote signals back to the main unit. I figured there must be an amp or splitter in the walls somewhere, so I tried using those dorky pyramids instead. Lots of problems with the pyramids, so I tried some troubleshooting of the system to try to get it to work.


I brought the IR target into the same room as the main unit and set up a tv right there witha short piece of coax. I tried both local and distant outputs from the unit, but still wouldn't work.


A few observations:

1) I double checked the set up to make sure that the I/O to the IR target was correct, even tried swapping the cables.

2) The power light is on steady (not blinking).

3) The red LED labeled "IR enabled" (or something) DID NOT light up when the system was fully set up and turned on.

4) Sometimes when I had the cables partially attached to the TV, I saw moments when the IR enabled light and the lights in the blasters would turn on, however, the system still wouldn't work.


Questions for others:

1) Should the red LED on the main unit light up when the IR blasters are disconnected? (trying to rule out possibility that these are both damaged)

2) What are the chances the IR target is the culprit? Any idea how to further test it?

3) Any other troubleshooting I can go for, or should I just pony up the dough for a new one?


Any help is greatly appreciated!
 

·
Registered
Joined
·
58 Posts
billfold;


Is the MRD-D1 the old Sony "Multii-Room Distribution Kit". Sold for about $8-90 a few years back?


If so I had the same one, and it finally died as well. I switched to the ChannelMaster, a little more $$, but higher picture quality. It also modulates to much higer channles (e.g., 100+) and this helps with digital cable.


Hope that helps
 

·
Registered
Joined
·
5,019 Posts
I had one before, but then for some reason the modulators crapped out. Replaced it with the ChannelPlus CP3025, been happy ever since.


FYI - the IR target/emitters that came with the Sony MRDD1 WILL work with the CP3025.
 

·
Registered
Joined
·
147 Posts
The most likely thing is that you have the IR target connected backwards. The SYS input must be connected to the MRD-D1. The RF path will work fine but the target will not be powered. Check the back of the target SYS and TV are stamped into the metal.


If this is not the case, bring the target into the same room as the main unit. Connect the target's SYS input directly to any of the outputs. Point a remote control at the target and press any button. The IR light on the MRD-D1 should blink. If this doesn't work, you have a faulty unit (probably the target).
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top