AVS Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
:) Hello and thanks in advance for any help. I just purchased my first hdtv, the

Samsung R3080WH. Very happy with the HD picture, but have to say the analog picture situation is terrible. I'm hoping its just me. I have Comcast HDTV service and

tuning to SCIFi channel for example, Stargate is apparently broadcast in 16x9, but the television will not use the entire display. I am getting the normal widescreen

bars on top and bottom and ALSO getting bars on the side. I have the set hooked

up with component cables to the Comcast box. Please help.
 

·
Registered
Joined
·
71 Posts
This is because the Sci-Fi channel only sends out a standard definition signal as of right now. The best you can do for this type of programming is set the tv to "zoom"
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I've tried that and if thats all it is, I'm guessing I bought a bad tv. According to my manual, if you are using component or hdmi, you CAN'T use any zoom features. Only two choices, 16x9 or 4x3.

What do they expect me to do, everytime I switch between digial and analog broadcasts, I switch out what kind of connection I'm using?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Anyone? Surely someone has one of these tv's or one similar and can offer a suggestion? I'm just sure I must be missing something or doing something wrong. Thanks much.
 

·
Registered
Joined
·
108 Posts
Quote:
Originally Posted by ConfusedConvert
I've tried that and if thats all it is, I'm guessing I bought a bad tv. According to my manual, if you are using component or hdmi, you CAN'T use any zoom features. Only two choices, 16x9 or 4x3.

What do they expect me to do, everytime I switch between digial and analog broadcasts, I switch out what kind of connection I'm using?
I have the 3079. The Sci-Fi channel does not broadcast an HD signal on my cable service (Cox Cable in Middle Ga), so I get the SD signal as most everyone else does, I guess. I have the option within my cable box to change the output to my tv. I am connected through HDMI/DVI. If I wish, my cable box will change the output to 1080i-stretch 4:3 and this will give a fair representation of standard letterboxing and I believe I can then use the zoom mode.


Hope this helps. :)


Doug Wallen
 

·
Registered
Joined
·
302 Posts
Quote:
Originally Posted by ConfusedConvert
Anyone? Surely someone has one of these tv's or one similar and can offer a suggestion? I'm just sure I must be missing something or doing something wrong. Thanks much.
Have your CATV STB output 480p signals to the TV. Then use 'Zoom1' setting.


As sci-fi is only sd resolution, and the slimfit supports 480p natively, you're not loosing anything by not having having the stb upscale it.


FYI, some stb's have a setting that switches output resolution depending upon source - 480p for SD, 720p/1080i for HD - rather than scaling to a fixed output resolution.
 

·
Registered
Joined
·
2,700 Posts
I have a similar set-up. There's a great way to beat this - you do have a good tv!


First and best - get a splitter at Radio Shack and two extra coax cables - one should be a 6 foot length and the other a real short length. Make sure the splitter is rated at at least 1GHz. Un-hook the cable box from the cable coming out of the wall. Attach the splitter to the open end of the cable. For the two open ports on the splitter, attach the small length to one port and the long length to the other. The cable box should be attached to the short cable and the tv should be attached to the long cable. This essentially bypasses the cable box with the long length and lets your tv's tuner handle the SciFi Channel. These Comcast boxes have terrible analog tuners and can really screw-up the picture quality of the analog channels from 2 to around 99. Now use the tv tuner (input) to watch SciFi.


Have Fun! ;)
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top