AVS Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
Help! I just added a Panasonic RP91 DVD player to my HT which had been set up with an old Sony player with component video connection to a Sony D50HTU using the projectors internal line doubler. When I switch the RP91 to progressive output through the component outs the D50HTU spits out two identical images oriented side by side, but they are squeezed in along the horizontal axis so everthing is very tall and skinny. I can't figure out what I'm doing wrong. Can anyone help me straighten this out? Thanks in advance. (everything works fine if I switch the RP91 to interlaced output)


Tyanger
 

·
Registered
Joined
·
864 Posts
You need to switch the input on the D50 itself to accept progressive component. This is done throught the menu by switching to "HDTV YPrPb" input. You may also need to swithch the Synch setting to external. Although it would not make a difference in picture, you may want to switch the internal doubler off.


GK
 

·
Registered
Joined
·
41 Posts
The D50 will not accept 480P. You have to buy a optional card (Sony IFB1400) for 480P to work. Use your DVD in interlaced and let the doubler do the work.
 

·
Registered
Joined
·
4,037 Posts
Hi,


AVDG, I suggest you please remove your post above because all you said is pure wrong.


As George commented, the Sony D50 accepts direct component input within it's scanning frequencies, both interlace AND progressive upto 64kHz. One just need to switch the input mode to "HDTV YPrPb" and maybe change the sync option too. The progressive picture from the Panny RP91 will look lightyears better than the D50 internal line-doubling.


regards,


Li On
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #6 ·
thanks for the input. I think I got it sorted out now. I now have a much smoother picture. I did have to change the sync setting to external as well as set the projectore input to hdYpbpr. However, I have noticed that part of my problem was also trying to change settings on the fly, without powering the rp91 off and on again after changing settings on the projector. Whenever I did that the resulting picture would look awful with static and distortion. Is that normal? I guess it's no big deal to me now that I have an awesome 100" picture - I just won't change the settings anymore. Thanks again.


Tyanger
 

·
Registered
Joined
·
446 Posts
This worked on the G70 also told it would on D50


Here are the steps for connecting the 480p source to the G70's main board:


Connect your 480p component source direct to the G70/D50

Switch off the 5 BNC mode if it is on;

Switch to Input A;

From the onscreen memu, set Input A to HDTV YPrPb;

From Sync sel, set to Enternal HV;

Make sure you source is on before switching the Pj enabling it to sync


All the Best

Bob
 

·
Registered
Joined
·
4,037 Posts
Hi Bob,


Your steps are correct except 1 thing as Tyanger mentioned. Before changing any setting, switch OFF the source, the RP91 in this case. After finished all the config, switch ON the source and you'll have a correct picture.


regards,


Li On
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top