AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
260 Posts
Discussion Starter · #1 ·
Hey all. I've had a lot of luck posting here in the past so I figured it couldn't hurt. Anyhow I just picked up a whole slew of new Polk goodies and recalibrating my receiver. Here is setup


Denon 1911

Front - Polk monitor 70s

Center - Polk CS2

Surrounds - Polk Monitor 30s

Backs - Onkyo HTIB speakers

Sub - PSW505


Ok so here's whats going on. I went thru some guides (including batpigs) and when done with cal. things were off

- Front speakers detected at LARGE (since the M70s have low range built in should I go against the guide and leave large??)

- center speaker was also detected at LARGE (should I put to small?)

- unsure where to put my sub setting for calibration. I put at 0deg on Phase, 50% on Volume, 90hz on the cross over, and put In to the LINE IN for just one of the two channels (is the crossover okay? Should I use LFE? If I use line in, should I use a Y cable?)

- After cal the denon thought my sub was 21ft away. It's about 4 ft from me. So I'm pretty sure something I'm doing isn't right


Lastly, not really related but what's the diff between the diff late night modes of Mid, Day, and Night? The diff seems negotiable on my quick tests


Ok thanks for the help guys
 

·
Registered
Joined
·
1,435 Posts
Hey Roach set all speakers to small and make sure to use the LFE input on sub. This bypasses the subs internal x-over. Regarding your speakers I'd set x-over at 80hz. Even though your front speakers are rated down to 40hz (-3db) you will be doing your receiver a huge favor by letting your sub handle those lower frequencies.
 

·
Registered
Joined
·
260 Posts
Discussion Starter · #4 ·
So I should use LFE? Im only questioning since the guide I found specifically says NOT to use LFE. You mention bypassing the LFE, so then it wont matter where I have the physical dial on the sub right?


Also even though my two mains (M70s) are fullrange (ie 3way) I should set to small? Should I set the Center to small as well?


Thanks
 

·
Registered
Joined
·
260 Posts
Discussion Starter · #8 ·
With some assistance from batpig I think I have the answers (in red)


- Front speakers detected at LARGE (since the M70s have low range built in should I go against the guide and leave large??) Should still be set to Small

- center speaker was also detected at LARGE (should I put to small?) Small

- unsure where to put my sub setting for calibration. I put at 0deg on Phase, 50% on Volume, 90hz on the cross over, and put In to the LINE IN for just one of the two channels (is the crossover okay? Should I use LFE? If I use line in, should I use a Y cable?) I need to use LFE and re-run. Volume should be at 12oclock as it was. Also if LFE is not avail, then best to use Line In and set the freq to the highest it can go.

- After cal the denon thought my sub was 21ft away. It's about 4 ft from me. So I'm pretty sure something I'm doing isn't right This is normal and I should use whatever Audessey suggests, although it will likely be different when I change the settings mentioned above and re-run
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top