AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello,


I recently purchased the following home theater: Denon/Mirage OMNITHEATER III Surround Sound System. The receiver in question is the AVR-2105/885 AV Surround Receiver.


The complete home theater, mentioned previously, was working flawlessly, until I attempted to go through a recommended setup procedure, which I have done successfully before. I inadvertently hit some button, which seemed to present the text “Virtual TV†on the receiver’s display. The result of whatever I did, does not recognize the optical signal (SPDIF) from the DVD player as digital, rather, the receiver indicates “Analogâ€. The end result is that I cannot force the digital signal to be recognized as audio. I can get the TV sound to work, but not the DVD’s sound (button 4 on the Denon remote). Everything was working perfectly for about one week.


Therefore, here are my questions:


1. How do I perform a hard or soft reset to factory settings?

2. How can I get rid of the “Analog†indication when I am really using an optical SPDIF?


Please help!


Thank you,


TonyVT
 

·
Registered
Joined
·
13 Posts
I am the owner of a 2805 so I am not positive about your unit. I had a similar sound input problem regarding DTS. One thing my manual insisted on was to set the AV to "Auto" to read PCM and bitstream flows. On the remote this involves the lowest buttons called "EXT In" and "Mode" Read your manual it should explain a similar process.


Hope this helps.
 

·
Registered
Joined
·
408 Posts
I was reccomend the same thing as pbturk. Sometimes I have the ext. in or analog button on my remote by accident and I lose my sound. I have to set back to digital. Is that VT in your name for Virginia Tech?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Thank you for you reply. I am familiar with the "Auto" setting, which is what I normally use, whether my input source is DVI (TV) or optical SPDIF (DVD), however, I will make note the possible problem with an incorrect setting of my EXT-In.


The VT is short for Ventura. Tony Ventura


Thank you!


Tony
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top